Issues with Jailbreak iOS 4.3.2

Discussion in 'Jailbreaks and iOS Hacks' started by stuckinneutral, Apr 28, 2011.

  1. stuckinneutral macrumors member

    Joined:
    Jun 21, 2010
    #1
    Maps application crashes so cant use it, also (3rd party app) Fandango crashes.
    Also at least 2 of my apps that show $ symbol, now they show a different symbol: ¤

    I don't know if the issues are related but it appears to have started after the latest iOS update and jailbreak. I did at one point use sn0wbreeze which i think may have caused a lasting affect. But I've restored after that which I thought would fix my issues.

    iOS Version: 4.3.2 (8H7) GSM
    Jailbroken with redsn0w_win_0.9.6rc14

    Any suggestions?
     
  2. hasek3139 macrumors 6502

    Joined:
    Mar 4, 2009
    #2
    i just JB mine to 4.3.2 and have no such problems (knock on wood) but if no one else has a better suggestion i would say to restore and RE JB
     
  3. Justinb51 macrumors 6502

    Justinb51

    Joined:
    Apr 9, 2010
    Location:
    Indianapolis, IN
    #3
    i also dont have those problems, i suggest a restore and re-jailbreak.
     
  4. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #4
    Since you're using snowbreeze, the firmware build might've been corrupted. Try rebuilding it before reusing. If you can get access to a Mac, it'd be better to use pwnage.
     
  5. stuckinneutral thread starter macrumors member

    Joined:
    Jun 21, 2010
    #5
    thanks for all suggestions. Im on Windows and latest jailbreak was redsnow but will try a full restore and re-jailbreak.
     
  6. Tensakun macrumors 6502

    Tensakun

    Joined:
    Jan 21, 2008
    Location:
    Akashi, Japan
    #6
    I'd trust your opinion here, Cat, but just outa curiousity, WHY would pwnage be better than Redsn0w?
     
  7. stuckinneutral thread starter macrumors member

    Joined:
    Jun 21, 2010
    #7
    Okkkk.. So heres where I am..

    I restore to fresh iOS 4.3.2. Synced.. Apps all working good. I then jailbroke with redsn0w and everything was working good. I ran Pkgbackup to restore my jailbreak apps and game/app saved data. It did restore the data but now when I open Cydia i am getting "Malformed line 2 in source list & the list of sources could not be read"
    I attached a snapshot of it. I am just so tired of restoring and re-jailbreaking. Now that everything besides Cydia is working I really dont want to start over. I did NOT have open SSH on my iphone so Im not sure how I can fix Cydia. I do have iFile though..
     

    Attached Files:

  8. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #8
    Do this: Use PkgBackup now and restore ONLY your "user sources". This is the second line under Options on your main PkgBackup screen. Be sure to zero out everything else as you don't need to restore packages, Apple Default Apps, Preference Files, etc.

    Important: You should get a message during this process that asks if you want to "merge" or "overwrite" your sources. Be sure to "overwrite".

    Now I know this was my issue and worked for me, but I use Dropbox and was able to select the "good backup". If you still have the backup you used to restore your phone and haven't re-backed up, you should have the right one.

    The good news about this is it can't hurt and you don't have to restore your phone to do it. Just re-install those sources and overwrite. Good luck!
     
  9. bw1128 macrumors 6502a

    Joined:
    Jun 29, 2010
    #9
    do a search for ifile. i had the same issue and fixed it. you have to use ifile to delete some currupted files. easy to do and works prefectly.
     
  10. stuckinneutral thread starter macrumors member

    Joined:
    Jun 21, 2010
    #10
    So when i run pkgbackup even though i only choose sources, it restores everything. not sure how else to get it to run.. trying another restore.
     

Share This Page