Issues with Lion GM on 2010 Mac Mini - Transmission

Discussion in 'Mac OS X Lion (10.7)' started by Mr Rogers, Jul 7, 2011.

  1. Mr Rogers macrumors regular

    Joined:
    Oct 24, 2003
    Location:
    Hong Kong
    #1
    Having upgraded all my computers to Lion GM, I'm having serious issues with my 2010 Mac Mini - 2.4Ghz with 8G of RAM utilising WD2T My Studio as boot drive.

    Here's the bugs I'm getting, on Transmission I'm getting spinning ball of death continually - iStats Menu Meters indicates high CPU usage, basically it looks as if CPU is stuck.

    Also running Plex, and not sure if its the Media Server side causing the issue - Plex always seems to be updating itself with new media.

    Also having file sharing/network issues - Twonky is installed.

    I had no issues with my setup in 10.6.8.

    Transmission is currently seeding more than 100 items, but never caused an issue in SL.

    Have repaired Permissions and am not running too many Apps, no big Apps installed as use Mac Mini as Media Server.

    My two iMac 27in i7 3.4Ghz are not having any issues with Lion.

    Any ideas, or do I do a re-instal.

    Can maybe part ion external, load SL clean and then Lion and load apps manually - this will take a large amount of time, particularly given I've got nearly 1T of media.
     
  2. miknos macrumors 6502a

    miknos

    Joined:
    Mar 14, 2008
    #2
    I'm not having problems with Transmission. Maybe you're sharing too many stuff?

    Any problem having it paused?
     

Share This Page