Issues with Macbook on windows networked server after server rebuild

Discussion in 'Mac OS X Server, Xserve, and Networking' started by karenvc, Aug 23, 2011.

  1. karenvc macrumors newbie

    Joined:
    Aug 23, 2011
    #1
    I am working on a Macbook pro with version 10.6.8.

    Until last week the Macbook was connecting to a networked network (Windows) with no issues. Since one of the servers was rebuilt and moved to a virtual version at the weekend (from server 2003 to server 2008 R2 64bit). Since then the following has occurred with the Macbook:

    - Slow to boot up (usually gets the blue screen). Does boot up quicker with network cable unplugged.
    - Unable to connect to the rebuilt virtual server (process just hangs during connection attempt)
    - System is generally slow to respond with programs often taking a long time to start up.

    We have tried:

    - Getting rid of all (known) previous shortcuts to the server and restarting
    - Pinging the server (which is successful)

    Other Windows server on the network connect fine.

    As a note my colleague has the same Macbook pro and version. He had similar problems initially but found that deleting the shortcuts and reconnecting has solved the issues but this didn’t work for me.

    I would much appreciate any advice.
     
  2. speacock, Aug 23, 2011
    Last edited: Aug 24, 2011

    speacock macrumors member

    Joined:
    Jul 26, 2011
    Location:
    UK
    #2
    Multiple problems

    I think you have two or more problems that are all interrelated.

    Can you provide some more info.

    1. Is the Windows server your only one or is it part of a wider network?
    2. Is this Windows server part of an Active directory domain?
    3. If yes, is it a domain controller?
    4. Is the Mac joined to the Windows Domain or do you just access shares on the Windows server
    5. How was the upgrade done, was the server migrated through a tool like P2V and then upgraded to W2008 or was it just replaced with a new Windows server?
    I suspect your slow boot and slow running problems are caused by your Mac trying to connect to the Windows server at boot time (either because it is joined to the domain and the link has been broken in the upgrade or because you have startup mounts specified).

    If this is the case, as long as you can get the thing started up, you can disconnect it from the domain (temporarily until you can resolve some of the other issues) through Applications/Utilities/Directory Utility
     
  3. Mattie Num Nums macrumors 68030

    Mattie Num Nums

    Joined:
    Mar 5, 2009
    Location:
    USA
    #3
    This is actually a known issue.

    If you are bound to AD try the following:

    The issue is with AD authentication and LDAP Search policies.

    Try this. Go into Directory Services and check the box for preferred domain and type in your domain. Go into the Search policies and verify they are pointing to the correct domain. 10.6.8 + W2K8R2 has wonked out Search Policies and this causes all sorts of issues with logging in (this is why unplugged everything is great.)
     

Share This Page