Issues with my Galaxy S3 putting my Mac to sleep

Discussion in 'MacBook Pro' started by noodile, Aug 29, 2012.

  1. noodile macrumors regular

    Joined:
    Aug 4, 2012
    #1
    I am always used to putting my iPhone on the left side of the track pad when i'm syncing. Today i got a Samsung Galaxy S3 and when it was syncing, EVERYTIME i put it on the left side of the trackpad, it would put the mac to sleep, exactly like what happens when you close the display. Is this because i have the NFC enabled? or is it something with the mac?



    2012 cMBP 15"
     
  2. King Shady macrumors 6502

    King Shady

    Joined:
    Aug 22, 2010
    Location:
    Princeton, NJ
    #2
    Honestly have never heard of this issue. No clue what's wrong with your Mac because it sure isn't the S3
     
  3. Queen6 macrumors 603

    Queen6

    Joined:
    Dec 11, 2008
    Location:
    Enjoying Better Things
    #3
    Your Mac has magnetic switches to sense the lid is open or closed, likely the S3 is triggering one of them as NFC works using magnetic field induction.
     
  4. Jessica Lares macrumors G3

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #4
    I saw you mention this in the Alternatives to iOS and iOS Devices sub-form and can definitely say it has to do with the NFC in the S3 because I have the sleep issue due to my S2 being charged on the side of my MacBook Pro too... I didn't even think about it until now.
     
  5. fleawannabe macrumors regular

    Joined:
    Dec 16, 2011
    #5
    Don't mean to thread jack, but how are you syncing your S3 with your MBP, I have not had any luck with it. My Thunderbolt synced easily but my S3 isn't being so friendly.
     
  6. noodile thread starter macrumors regular

    Joined:
    Aug 4, 2012
    #6

    Haven't tried syncying much. COntacts, book marks etc are all handled by gmail and chrome. wirelessly onto my S3.


    and music is handled by iSyncr. pretty easy and reliable. just make sure you restart the phone after you install it or else you get a "failed to copy" message
     
  7. Stetrain macrumors 68040

    Joined:
    Feb 6, 2009
    #8
    Yes, it's activating the lid sensor in the Macbook. The Macbook uses a magnetic sensor to determine when you have closed the lid so it can go to sleep. The S3 is triggering that somehow, possibly via the NFC field.
     
  8. tim100 macrumors 65816

    Joined:
    May 25, 2009
    #9
    how do you like the galaxy S3? They have been talking about it on macbreak weekly
     
  9. KdParker macrumors 601

    KdParker

    Joined:
    Oct 1, 2010
    Location:
    Everywhere
    #10
    so...guess solution is don't put phone on track pad?
     
  10. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #11
    It's the NFC. Either disable it, or don't put your phone near the little notch.
     

Share This Page