Issues with rEFInd on 14,2 iMac running OSX 10.9.5

Discussion in 'Windows, Linux & Others on the Mac' started by cjosmer, Nov 24, 2014.

  1. cjosmer macrumors newbie

    Joined:
    Nov 24, 2014
    #1
    I'm trying to dual boot my mac with Ubuntu 14.10, as I've found the virtual machine solution to not fit my needs. The rEFInd bootloader is giving me issues on my 14,2 revision iMac running OSX 10.9.5, though.

    I ran the install script and it exited successfully, but upon shutting down and starting again there was no refind screen and the machine went straight into OSX. I tried rebooting a few times, but there was no change. I also re-ran the install script, but there was no change.

    Finally, I tried the hand installation, and even that gave no changes. The files are installed to /EFI/refind, but when I reboot the machine goes straight into OSX with no evidence that rEFInd was ever even installed.

    Any suggestions?
     
  2. poiihy macrumors 68020

    poiihy

    Joined:
    Aug 22, 2014
    #2
    I installed rEFInd in Leopard partition. Maybe it doesnt work in Mavericks+?
     

Share This Page