Resolved Issues with Search in Gmail App

Discussion in 'Alternatives to iOS and iOS Devices' started by v0lume4, Jan 15, 2017.

  1. v0lume4, Jan 15, 2017
    Last edited: Jan 15, 2017

    v0lume4 macrumors 68000

    v0lume4

    Joined:
    Jul 28, 2012
    #1
    Hey guys and gals,

    I recently picked up a used Nexus 6P off of eBay since I really needed a new phone but got tired of waiting on the Pixel XL to get restocked in the Google Store. It's been a decent experience so far, but I'm having trouble with my emails and I'm hoping that someone here can chime in and help.

    I'm using the Gmail app for my emails. Tonight I added my primary email (a Hotmail account) and my emails synced back to about December 20th. When I hit the little "Load More" button at the bottom of the email list, it does nothing. No more emails will load. Occasionally I will get the little spinning circle animation, but no more emails will display.

    As well as the aforementioned issue, I'm having difficulty with search. When searching for a keyword/sender/whatever, the only emails that will return as results are the ones dating back to ~Dec 20. If no results for the keyword exist, the spinning circle will spin indefinitely and eventually time out. It's like there is an IMAP issue or something with Gmail searching the Outlook (Hotmail) server.

    On my iPhone 5 that I have nearby, I can confirm that searches are instant and that this problem doesn't exist. I also tried a different mail client on my Android phone that I downloaded and I can confirm that it also does not have this issue. As mentioned above, I am using IMAP for my Hotmail account. I'm running Android 7.1.1 and the latest update of Gmail. I've attached a couple of screenshots so that you can see what I'm seeing.

    Can anybody chime in? Am I the only one with this issue? Thank you. :)

    Screenshot (Jan 16, 2017 12-00-14 AM).png Screenshot_20170115-235308.png Screenshot_20170115-234810.png
    --- Post Merged, Jan 15, 2017 ---
    Update: I managed to fix the issue. When setting up a Hotmail account (my particular account is a Windows Live account) after tapping "Add New Account" in the Gmail app, do NOT tap "Outlook, Hotmail, and Live." Instead, tap on "Exchange" and then punch in your email and password as you normally would. Don't know what the deal is there. Now that I get to thinking about it, I might have had this same issue on my iPhone when I originally set up my email on it. It's been so long that I can't recall.

    I hate that I started a new thread just to turn around and say, "I got it, guys." I was working on the problem for hours prior to posting. But if anyone has the same issue, I hope that this thread helps them out. Cheers.
     
  2. Oohara macrumors 68020

    Oohara

    Joined:
    Jun 28, 2012
    #2
    Well, now that the issue is solved I might as well jump in an hijack yer thread a bit for my own purposes... ;)

    How do you find the 6P? Would love to hear your impressions as you've bought it just now. I'm considering doing the same. In particular, how do you find the screen?

    I was on the fence between the 6P and a 7 Plus, ended up ordering the 7+ when they offered me a free wireless speaker as part of the deal. It's good and all, very solid & snappy of course... But I'm bored to tears with iOS and find it frustratingly limited in numerous ways.

    So, now considering selling this and getting a 6P for less than half the cash. Would love to hear how you find it, if you feel like sharing a bit :D
     
  3. v0lume4 thread starter macrumors 68000

    v0lume4

    Joined:
    Jul 28, 2012
    #3
    Replied to you in another thread. If you didn't get the notification (or for anyone else wanting to follow), here's the link:

    Finally picked up a Nexus 6P
     

Share This Page