Issues with 'Sound Check' when connected to my Audi AMI

Discussion in 'iOS 6' started by jsilas, Jun 17, 2013.

  1. jsilas macrumors regular

    Joined:
    Dec 6, 2010
    Location:
    Washington State
    #1
    I wasn't quite sure which forum was appropriate for this question, but this seems like the most logical place to start. Mods, please move the thread if you believe there's a better place for this question.

    I'm running a 2013 Audi A4 with Nav and the Bang & Olufsen sound system, and I am having issues with my iPod (actually an iPhone 4 being used as an iPod).

    I noticed the sound was less than good when listening to my iPod via AMI, and while investigating, discovered that the Sound Check feature in the iPod was activated.

    I disabled Sound Check, and instantly the sound improved immensely. I figured that was the end of it, but the next time I started my car, the sound was poor again, so I checked Sound Check. It was back on. And every time I re-start the car or disconnect/reconnect the iPod, this same thing happens - Sound Check is forced back on.

    I should point out that this reproduces with both blue-grommet and red-grommet AMI cables. I've tested with my iPhone 4, my wife's iPhone 4, and my 5.5G iPod video. Results are always the same. Sound check will not remain off, and when it's active, the sound quality is significantly reduced.

    I've spent hours searching the Internet and this very forum. I've found little information and what I have found has been unhelpful.

    Is there anyone here who can help solve this for me?
     
  2. Zmanbaseball2 macrumors 68040

    Zmanbaseball2

    Joined:
    Aug 24, 2012
    Location:
    New York, USA
    #2
    Try a restore of the iPhone. Report back.


    Sent from my iPhone 5 using Tapatalk 2
     
  3. jsilas thread starter macrumors regular

    Joined:
    Dec 6, 2010
    Location:
    Washington State
    #3
    Already tried that. It had no effect on this problem. And the problem has persisted on multiple versions of iOS too. Not to mention multiple devices.
     
  4. Zmanbaseball2 macrumors 68040

    Zmanbaseball2

    Joined:
    Aug 24, 2012
    Location:
    New York, USA
    #4
    Call apple or audi. Best thing i can think of.


    Sent from my iPhone 5 using Tapatalk 2
     

Share This Page