Issues with torrents

Discussion in 'macOS' started by Dakotafan, Dec 11, 2008.

  1. Dakotafan macrumors 6502

    Joined:
    Dec 3, 2007
    #1
    Hello,

    I searched and tried to find answers to my issues. Basically I have had the following torrent problems:

    1) UTorrent beta - files do not download even though my port if open (any suggestions)?

    2) Transmission & Vuze - files download but do not seed/upload...any ideas?

    I might be missing something with these applications. I had uttorent for windows for a few years and that worked great. I think this has something to do with private torrents/trackers.....The only site I use that doesn't work is private..I dunno

    Any help would be appreciated.
     
  2. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #2
    i daresay you still have some settings wrong!!

    uumm if your ports are open and your sure, it would be a setting. normally those programs can find a work around anyways.
     
  3. bmcgonag macrumors 65816

    bmcgonag

    Joined:
    Mar 20, 2007
    Location:
    Texas
    #3
    I use transmission now, but on windows i used Azureus. One setting that i always use is Ignore Unencrypted peers.

    this helps is your isp blocks torrent traffic, and for me it makes my seeding and UL much faster, whcih in turn boosts yoru DL.

    Hope you find an answer that will work for you,
     
  4. Dakotafan thread starter macrumors 6502

    Joined:
    Dec 3, 2007
    #4
    transmission downloads are fast when I'm not getting the torrent from a private tracker/site..

    i'm looking for a good tutorial on how to configure either utorrent or transmission..googled and can't seem to find one.

    I must have a setting wrong somewhere.
     
  5. Dakotafan thread starter macrumors 6502

    Joined:
    Dec 3, 2007
    #5
    I think i need to forward my port when using transmission - any help on this would be appreciated.
     
  6. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #6
    go to portforward.com and follow the directions for your router using uTorrent but skip the uTorrent directions and just enter the port number into Transmission's preferences under the Network tab.
     
  7. Dakotafan thread starter macrumors 6502

    Joined:
    Dec 3, 2007
    #7
    thanks
     
  8. nope7308 macrumors 65816

    nope7308

    Joined:
    Oct 6, 2008
    Location:
    Ontario, Canada
    #8
    Port forwarding is an absolute must with any torrent application, but you should also know that there are a few bugs with uTorrent Beta. One big issue is that you cannot always download portions of a torrent (e.g. 1 file out of 3). Sometimes, the download will stop entirely and you may receive the message 'out of space on startup disk'. This happens rather sporadically, so it may or may not be the cause of your problems. I would expect that this bug is going to be fixed in the near future, though.
     
  9. Dakotafan thread starter macrumors 6502

    Joined:
    Dec 3, 2007
    #9
    I did it for windows fine but mac has been slightly problematic...I'm using transmission now...do you need to set up a static IP address in order to forward the port through your router?
     
  10. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #10
    no any IP will do, port are universal and run on all IP addresses regardless of the nature of the IP.

    i port forwarded through my airport, then automatically mapped the port in tranmission.
     
  11. Dakotafan thread starter macrumors 6502

    Joined:
    Dec 3, 2007
    #11
    How would I do this? I'm using port 51413 right now and getting really slow speeds if at all.
     
  12. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #12
    in the network tab in transmission have you put that 51413 port number into the top text box???
     
  13. Dakotafan thread starter macrumors 6502

    Joined:
    Dec 3, 2007
    #13
    it's already in there and says 'port closed', so i'm thinking it's gotta be something in system preferences->network-> airport

    No one know how to do this?
     
  14. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #14
    mine says that too, but it works at full speeds :) it will occasionally change to "open", i have no idea why its not fully correct.
    did you allow the port via your AirPort or via your modem?
     
  15. Dakotafan thread starter macrumors 6502

    Joined:
    Dec 3, 2007
    #15
    i've allowed transmission to connect via systems prefs->security->firewall->transmission->allow incoming connections

    As far as network->aiport goes....I'm not exactly sure what I need to do here..any suggestions?
     

Share This Page