iStat Menus wrong?

Discussion in 'MacBook Air' started by Thorbjorn, Oct 25, 2009.

  1. Thorbjorn macrumors regular

    Joined:
    Jan 14, 2008
    #1
    Just a strange occurrence this evening: I just watched a DVD on superdrive: when it finished, I ejected it and glanced at my Finder menu bar. IStat Menus gave me a temp of 135 and rising (went as high as 140 degrees a few minutes after ejecting and shutting down DVD Player). But the fans aren't on at all--never came on, as far as I can tell--and the MBA feels cool to the touch. Now it's maybe 20 minutes later and iStat reads temps as still at 115 degrees. But my laptop feels totally cool to the touch. I restarted, hoping to reset iStat, but no change. Any idea as to what's going on?
     
  2. m3kilpat macrumors regular

    Joined:
    Jul 6, 2009
    #2
    If you're stating the temperature in Fahrenheit, it's fine. My MBP's average temp is 115 and feels perfectly cool and I can't hear any fans. I usually don't hear them until it gets to like 160ish (I think...don't check that often). But you won't hear the fans until they start spinning much faster.

    I think your iStat is reading things fine.
     
  3. ayeying macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #3
    It's reading the diode temperature, not the actual laptop enclosure temperature.
     
  4. Thorbjorn thread starter macrumors regular

    Joined:
    Jan 14, 2008
    #4
    Yeah, I just went over to youtube to test it, 'cause I wanted to hear the fans. Went up to 178 degrees before they kicked in, and all feels normal, still cool. Maybe I got used to iStat set in Celsius? (Funny, I don't remember setting it differently.) Anyway, I guess all's well. Sorry for the fluff-up.
     

Share This Page