iSwifter not working for anyone else?

Discussion in 'iPad' started by iSingandiDance, Apr 14, 2011.

  1. iSingandiDance macrumors 6502a

    iSingandiDance

    Joined:
    Apr 24, 2010
    #1
    It was working fine last night, now it's stuck on the loading page.

    Just paid for the browser too. :rolleyes:
     
  2. iSingandiDance thread starter macrumors 6502a

    iSingandiDance

    Joined:
    Apr 24, 2010
  3. hyoi macrumors newbie

    Joined:
    Mar 11, 2011
    #3
    I'm having that problem, too. I think their servers are down.
     
  4. iSingandiDance thread starter macrumors 6502a

    iSingandiDance

    Joined:
    Apr 24, 2010
    #4
    Alright. Thanks.
     
  5. robjulo macrumors 6502a

    Joined:
    Jul 16, 2010
    #5
    Same here. The little icon is just spinning round and round.
     
  6. Pballer110 macrumors 6502

    Joined:
    Nov 3, 2010
    #6
    Just tried it out right now and it is not working for me as well.
     
  7. btbrossard macrumors 6502a

    Joined:
    Oct 25, 2008
    Location:
    Chicagoland
    #8
    Looks like it's working again, at least here.

    Now just to get rid of the kiddy look to the app and we'll be all set.
     
  8. thelookingglass macrumors 68000

    Joined:
    Apr 27, 2005
    #9
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_2 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8H7 Safari/6533.18.5)

    What, you're not manly enough to use the app in public? Lol
     

Share This Page