iSync 1.3 -- Sync failed

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by splashman, Jan 6, 2004.

  1. splashman macrumors 6502

    Jun 23, 2003
    I'm on a 4-month-old dual 1.25 G4, with 10.3.2. About a week ago, my syncs started failing, with the following error message:

    Assertion Failed!
    Expression: IsOpen()
    File: Source/f1shared/f1clog.cpp
    Line: 575
    Assertion failure: File Source/f1shared/f1clog.cpp, Line 575: IsOpen()

    Always the same error. I haven't touched my OS since I installed 10.3.2, and I didn't install any software around the time the failures started. Never had any trouble before.

    Any suggestions? I couldn't find a preference file to trash, and I'm still not very knowledgeable about troubleshooting in X.
  2. vinzenzreist macrumors newbie

    Aug 6, 2004
    "Assertion Failed" message

    I actually have the same problem with iSync, G5-mac and Os Panther.

    Did you get any usefull hints?

  3. wrldwzrd89 macrumors G5


    Jun 6, 2003
    Solon, OH
    The first thing I'd do is update your system to iSync 1.4 and Mac OS X 10.3.4. BTW, iSync does have a preference file - it's called and it's located in ~/Library/Preferences where ~ is your home directory.
  4. seamuskrat macrumors 6502a


    Feb 17, 2003
    New Jersey USA
    Yes, before you iSync, update the OS and let the software update run. Reboot and open disk utility and repair permissions.

    Then reboot and try iSync.

    If it fails again, then delete the prefs file located here ~/Library/Preferences/ where ~ is your home directory.

    That should fix it up.

Share This Page