iSync not recognizing my address book

Discussion in 'macOS' started by ElcomicoMTL, May 18, 2005.

  1. ElcomicoMTL macrumors newbie

    May 18, 2005
    I tried everything i thought could help. Here's the deal: using iSync to share info between my PBook and my phone (T616). Everything has always worked perfectly up to 10.3.9

    Ok, iCal events end up on the phone no problem but no phone numbers. i thought somthing was odd when I noticed that my address book groups couldn't be selected in the iSync window to decide which phone numbers i wanted to share. Since i couldn,t select a group i used the default info and tried to share all contacts. The only thing this accounted too is the total erasure of my contact numbers on the phone.

    the only thing i did that could explain this is i did an 'archive and install" when I upgraded. Is some kind of Library needed for this?

  2. SonicPictures macrumors newbie

    Feb 21, 2008
    iSync not seeing Address-book Groups


    I am having a similar problem. I have created a number of Contact Groups in my Address-book and wish to sync only the one called Phone Contacts to my W850i.

    The problem I am having at the moment is that when I try to identify the group in iSync it will only let me choose all contacts, there are no groups in the drop-down menu.

    If I then say "okay" I'll sink the lot to my phone, nothing happens. Well both the phone and iSync say they are syncing, but there is no data transfer to the phone?

    Any help would be good. I have removed all the devices, bluetooth connections and reset everything on the phone and macbook.


Share This Page