isync problems with siemens s66

artalliance

macrumors 6502
Original poster
Feb 28, 2005
281
0
In the cool neighborhood of LA
For whatever reason whenever I try to add my Siemens S66 as a device in isync, the phone gives me an "application locked" error message for a split second and then isync is unable to find the device.
Any ideas?

When I try to set it up manually through the BT Setup Assistant, the isync option is grayed out. Supposedly the S66 is supported. :confused:
 

KD7IWP

macrumors 6502a
Mar 8, 2004
648
2
American living in Canada
Hmmm... my S56 also says "application locked" and while it displays that is during the upload/download operation. Perhaps there is not much on the phone that needs to be updated?
 

applestate

macrumors newbie
Mar 16, 2005
1
0
Resolution Link

Here's a link that may have your answer, it worked for me. Also, the Application Locked message pops up during the synch. It took me a while to figure out that there was nothing wrong. It now works perfectly.

S66 and iSync

Good luck!
 

roguegeek

macrumors newbie
Mar 24, 2005
16
11
Alamo, CA USA
applestate said:
Here's a link that may have your answer, it worked for me. Also, the Application Locked message pops up during the synch. It took me a while to figure out that there was nothing wrong. It now works perfectly.

S66 and iSync

Good luck!
I tried doing it the way explained in that link. It's basically the same way, but you initiate the connection from the phone instead of from the Mac, right? Anyway, I tried it and it still doesn't work. I can get the devices to connect initially, but when I go to iSync and try to add the device, it doesn't even find it. Any suggestions?
 

rkphoto

macrumors regular
Feb 1, 2005
100
0
BROOKLYN
I just finished doing the same thing with the exact same phone. Basically I think you have to set up the phone to recognize the computer first and then open bluetooth set up assistant on the computer so that it will recognize the phone. It will probably help if you go into the bluetooth settings on both the phone and computer and delete what you have already done and start from scratch. If that doesn't work try doing it in the other order computer first and phone second. It took me a little while to figure out but now it works seamlessly.

rk
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.