iSync quits before it syncs...

Discussion in 'Mac Apps and Mac App Store' started by Bengt77, Apr 12, 2004.

  1. Bengt77 macrumors 68000


    Jun 7, 2002
    Does anybody know what causes my problem with iSync where it quits before it syncs anything? (Well, actually, it looks more like it crashes, but it doesn't display the 'submit report'-alert after doing so.) I already trashed my preferences, but that didn't work. I tried syncing in another account, but iSync crashed there too. So, I figured it must be the application itself, so I installed a fresh copy, but even that didn't work. I don't know what to do now. Of course, just exporting my address book (when something's changed) to a single *.vcf-file and dragging it to the Contacts-folder on my iPod works quite well, but that's not how it's supposed to be.

    Does anybody have any suggestions or even possible solutions? Might bringing over a copy of iSync from another computer to mine work? I did that once with a printer driver and that worked like a charm, but I'm not sure if copying programs works just as well. Of course, I can always try. The thing is, though, that I've formatted and re-installed my Mac when Panther came out, so I don't want to go through all that again.

    Anyways, thanks for the help (in advance)!
  2. Nny macrumors regular


    Apr 7, 2004
    have you been playing in Font Book? i found Safari and Mail crashing on launch because I had disabled fonts they needed. no error or anything. if you disabled any fonts try re-enabling them.

    is the application in the Applications folder? if not, it wants to be... scoot it back in there.

    never hurts to do some maintenence: run cron scripts, update prebinding, trash prefs again, disable start up items, reboot, try again

    good luck!

Share This Page