It is impossible to restore a 3rd gen iPod 'Classic' on a mac

Discussion in 'iPod' started by Golden Master, Aug 27, 2010.

  1. Golden Master macrumors member

    Joined:
    Jul 7, 2007
    #1
    ..Am I wrong?

    I've just tried to restore my 3rd Generation 40 GB Ipod on 27" iMac (running latest itunes and snow leopard). If I connect using one of several firewire cables I have, all that happens is that the ipod charges, it does not appear in iTunes or the Finder.

    If I connect via USB, it appears in iTunes and Finder but when I click on Restore i am told that this must be done by Firewire. So I'm stuck.

    I've tried four different FW ports (on four different macs) and got the same thing. I've also tried one of those USB and FW cables that allow you to charge the ipod (via FW) while you connect to the computer via USB. Still nothing.

    Does anyone know of a way to do this?

    I spoke to apple briefly who said that they thought data transfer by FW was dropped sometime in the Panther OS line.

    All help greatly appreciated.
     
  2. OllyW Moderator

    OllyW

    Staff Member

    Joined:
    Oct 11, 2005
    Location:
    The Black Country, England
    #2
    I still sync my old iPod photo and iPod mini using firewire and I'm running Snow Leopard so I'd ignore that piece of advice.
     
  3. Golden Master thread starter macrumors member

    Joined:
    Jul 7, 2007
    #3
    Olly - thanks for that.

    I should also say that I've tried all of this with my 20GB 3rd Gen iPod as well with the same results.

    So it's four different FW cables, four different Macs, two 3rd Gen iPods...I don't think it's a bad FW connection.

    ANy other ideas? Thanks
     
  4. cubeeggs macrumors member

    Joined:
    Dec 1, 2009
    #4
    I restored an iPod mini a few months ago and it told me to plug it in with FireWire afterwards, but I’m not even sure it had to be plugged into a computer with FireWire. It might only have needed to be plugged into a FireWire wall charger. Either way, I think I also restored it entirely using FireWire on a Mac running Snow Leopard.
     
  5. Golden Master thread starter macrumors member

    Joined:
    Jul 7, 2007
    #5
    Thanks cubeeggs. I've heard that this is what can happen and it makes sense to me - get the software onto the ipod and then plug it in to charge via FW while it goes through the part of the process where power loss would be disastrous.

    I just don't get that option with the 3rd gen ipod, whether it's fully charged or simultaneously charging and USB connected via the double cable I mentioned.

    Any 3rd Gen ipod owners out there with relevant experience?

    Perhaps Apple have rendered this process impossible on purpose, although that would seem unnecessarily mean.
     

Share This Page