It won't take my password?

Discussion in 'MacBook' started by McTired, Nov 21, 2008.

  1. McTired macrumors newbie

    Joined:
    Nov 21, 2008
    Location:
    Arizona/Florida
    #1
    HI,
    new here

    I think I deleted the user file that contains my password because it won't let me sign on, even to reload OSX. The sign in screen comes up with my name on it, but won't accept my password.

    Anyone know a way around this or do I have to get a new Hard drive and start over.

    Background,
    Macbook 13" just a bit over 14 months and out of warranty.
    this started while it was still under warranty but I thought it was me moving them.
    It started misplacing or fragmenting files, although they were listed where they should be(IE: Scanner output or documents folders) without an Icon next to the name of the file. When you click the file to open it it disappeared. Other files in the same folders with Icons next to them did open normally.
    Being new to macs I thought it was me misplacing them, since I was saving them to a jump drive anyhow, it didn't concern me all that much at first.
    The files are still on the hard drive just not where they should be.

    Next issue,
    I had a message the other night there was an update for Safari, so when I let it update and restart it would not sign on to Safari. Error message: Safari quit unexpectedly, try again.
    I call Tech support and after trying a few things he had me reload the OS because there was no option to just reload Safari. It reloaded but with what would seem to be corrupted previous system folder.since my files were still missing.
    I got everything all set back up with the previous system file but my files were still missing.
    Since Apple wouldn't give me a clue as to what was happening I decided to reload again, and wound up with several versions of Previous system folders and began deleting what I thought were corrupted ones trying to keep the oldest one.
    Well it seems i must have deleted an important one since it won't let me back in.

    So unless I can find a way to hack into the drive I need to replace it and start over.

    Thanks for any help
    McTired
     
  2. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #2
  3. McTired thread starter macrumors newbie

    Joined:
    Nov 21, 2008
    Location:
    Arizona/Florida
    #3
    Thanks for the reply

    Archive and install won't work, tried it, a few times which is how I wound up with several versions of previous system folders, I was deleting when I trashed the wrong one being McTired @ 03:00.

    I got in touch with a Tech who helped me get to the Install disk, holding "C" while it boots to the install disk. and he had me try a few things, to no avail.

    But at least I could do a clean install and did not have to replace the Hard drive.

    He could not explain the disappearing files either, and said he never heard of it...Oh well, I have them on a jump drive anyhow, It is just a major pain to have to redo everything. Having dealt with PC for years I keep everything on removable drives.

    I know you don't sign into Safari...DOH .....It kept on quitting when I tried to open it. It was the latest update available Monday 11/17

    Thanks
    Ray
     

Share This Page