iTeleport - Suddenly cannot connect to Mac from other networks

Discussion in 'iPad Apps' started by littlegreenyoda, Jun 28, 2010.

  1. littlegreenyoda macrumors member

    Joined:
    Sep 4, 2009
    #1
    Does anyone know why?

    I can connect to my macbook when im on the same network, but when im out of it (eg, office network), i cannot connect to my macbook.

    Previously i have no issues and also managed to wake my macbook from its sleep when im in my office network. :(
     
  2. nagromme macrumors G5

    nagromme

    Joined:
    May 2, 2002
    #2
    How long has it worked? Do you have a static IP address? (Ask your ISP.)

    Is not, then your IP will change sometimes, and then your stored bookmark for your home Mac won’t work. That’s my first guess as to your problem.

    iTeleport can use Google to solve that I believe, although I haven’t tried it. Check their help site. You can also use a service like no-ip.com. The goal is to not bookmark an IP # (because those can change—unless you have a static IP).

    Another possibility: something changed with your router(s) or firewall(s) at home, OR your office network is blocking some traffic.

    Good luck!
     
  3. MacKeeper-fan macrumors member

    MacKeeper-fan

    Joined:
    Jun 30, 2010
    #3
    post here your network config I mean ip,mask,gateway,dns.. and i'll try to help
    you
     
  4. littlegreenyoda thread starter macrumors member

    Joined:
    Sep 4, 2009
    #4
    Thanks guys!
    I finally got it working and kudos to iteleport cust service
     
  5. brand macrumors 601

    brand

    Joined:
    Oct 3, 2006
    Location:
    127.0.0.1
    #5
    The root passwords for any routers, switches, and servers will help too. :eek:
     

Share This Page