Item not staying in my Login startup items

Discussion in 'OS X El Capitan (10.11)' started by Big Ron, Dec 23, 2015.

  1. Big Ron macrumors 6502

    Big Ron

    Joined:
    Dec 7, 2012
    Location:
    United Kingdom
    #1
    Hi

    No matter what I do I can't get "TotalFinder" to stay in my "login startup items", on every reboot it has disappeared causing me to start TotalFinder manually.

    Does anyone have any ideas why this is happening? It doesn't happen on my iMac, only my early 2015 13" Macbook Pro

    I'm using the latest version of El Cap and TotalFinder

    It's driving me nuts
     
  2. CoastalOR macrumors 68000

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
  3. Big Ron thread starter macrumors 6502

    Big Ron

    Joined:
    Dec 7, 2012
    Location:
    United Kingdom
    #3
    Yes I do thanks, the thing thats bugging me is that TotalFinder has just started to behave this way. I can't think of anything I've installed to change things, it just won't stay in my login startup items
     
  4. CoastalOR macrumors 68000

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
    #4
    Is this your post concerning the same issue at BinaryAge (TotalFinder)? If yes, then one of the last things mentioned is the use of CleanMyDrive 2. It might be a good test to try disabling it to see if it helps since CleanMyDrive 2 "CleanMyDrive erases useless files" and could be mistakenly removing TotalFinder auto login.
     
  5. Big Ron thread starter macrumors 6502

    Big Ron

    Joined:
    Dec 7, 2012
    Location:
    United Kingdom
    #5
    Hi CoastalOR, thanks for the reply.

    Yes its the same post. I have upgraded CleanMyDrive 2 recently, to be more precise it offered the upgrade. I will remove it and see what happens and report back.

    There is an option to: 'Don't scan drives larger than.....' I have that at 1T byte, but have moved the slider to 64 Gbyte's. It should ignore my 512 SSD. I will try that to see if it makes a difference.

    Regards
     
  6. Big Ron thread starter macrumors 6502

    Big Ron

    Joined:
    Dec 7, 2012
    Location:
    United Kingdom
    #6
    An update:

    After telling CleanMyDrive 2 to ignore drives larger than 64Gbyte's it appears to have made no difference. On switch on this morning TotalFinder had disappeared from my Login items.

    I have uninstalled CleanMyDrive and will see what happens tomorrow when I switch on tomorrow
     
  7. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #7
    are you adding it in thru the system preferences window? or is the option to 'enable at login' (or however it might be worded) there in totalfinder's preferences? (i don't use totalfinder). look in the app's preferences, see if the option is there...and/or try adding it in the sys pref window...
     
  8. Big Ron thread starter macrumors 6502

    Big Ron

    Joined:
    Dec 7, 2012
    Location:
    United Kingdom
    #8
    Hi fisherking

    I have tried both methods, i have let it enable itself, and when that started to go wrong, I have also dragged the app to my login items However:

    After removing CleanMyDrive 2 yesterday, when I started my MacBook today, TotalFinder started up as normal...Perhaps CleanMyDrive was the culprit after all. It looks promising but I will report back in a couple of days.

    Thanks for taking the time to reply, Merry Xmas.
     
  9. CoastalOR macrumors 68000

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
    #9
    This is good news! :)
    Hopefully it will remain fixed. I have always been a little suspicious of software that automatically "fixes" things and erases files.
     
  10. Big Ron thread starter macrumors 6502

    Big Ron

    Joined:
    Dec 7, 2012
    Location:
    United Kingdom
    #10
    Hi CoastalOR

    I am pleased to report that the removal of CleanMyDrive 2 has fixed the problem. I have powered on my MacBook Pro over two successive days and TotalFinder has started as normal. Thanks to all for your offers of help.
    Have a good Xmas and New Year:):)
     

Share This Page