iToner does still work (kind of) after 1.1.1

Discussion in 'iPhone' started by atarin, Sep 27, 2007.

  1. atarin macrumors regular

    Joined:
    Sep 10, 2007
    Location:
    Chicago
    #1
    I updated to 1.1.1 and I thought that my iToner ringtones were gone because they did not show up in my list of ringtones on the iPhone. However, my Mom called me, and to my very happy surprise, the ringtone I assigned to her still works! In fact, so far all of my assigned ringtones from iToner work. So, it seems that as long as I don't change the ringtone assignments in any way, I can breathe easily until Ambrosia makes an update! Yippee! OK, so I can't change the ringtones or add new ones for now, but at least the ones I have are still working, even though my iPhone doesn't acknowledge their existence! :D

    Is everyone else noticing this, or am I just really lucky? It would be interesting to see, since some of the problems people are talking about don't seem to apply to everyone for some reason.
     
  2. macrat macrumors regular

    Joined:
    Mar 21, 2003
    Location:
    Maui
    #2
    Same here. I thought I lost the ringtones because they disappeared from the sounds' lists until I called my iPhone from my landline and lo and behold I still got the very loud obnoxious siren ring followed by "CALM DOWN ITS ONLY A PHONE!" ringtone that I hijacked from Apple loops through iToner.

    I had a few special ringtones that I assigned to a few people. Tomorrow I will text them all to call me and confirm this but I'm sure they still work. :)
     

Share This Page