iTouch 1.1.4 jailbraked with ziphone few times already

Discussion in 'iPod touch Hacks' started by linn, Mar 19, 2009.

  1. linn macrumors newbie

    Joined:
    Mar 19, 2009
    #1
    Hi guys,

    I'm quite exausted getting my iTouch properly jailbreaked.

    I've red duzons of forums, articles, watched videos and tutorials..
    and in the end I have jailbreaked iTouch 1.1.4 whichs installer can't install the basic apps..

    Shortly:
    I downgraded my iTouch from 1.1.5 (as iTunes had upgraded it) to 1.1.4 with firmware (iPod1,1_1.1.4_4A102_Restore.ipsw)

    I downloaded ziphone 2.6b and jailbreak my iTouch.

    The problem is that installer is not allowing install apps like BSD Subsystem, Customize, Sumerboard. (i red that they are the basics i need), it says Error, package download failed. Ive seen this error so many times already.. :(

    Ive tried bossTool relocate applications, clear queqs..

    I managed somehow to download BossTool, some silly games, some kind a App flow (which cant be opened and isn't working. are there more apps it needs to start to work?), Sketches which isn't opening either and Spring Dial, which I dont know for what is meant.

    I jailbreaked my phone even few times more, as i thought that something went wrong in process, but nothing has changed - ive never been able to download those basic apps..

    I tried liberty+, but that had some very old version of cyndi (or how it is called) in it, so had some updates needed, and after all i got scared of all that that i finally restored all and one more time jailbreaked it with ziphone.

    Maybe i should do that with liberty? but where i could find liberty with new version of cyndi?

    I am quite stuck with all this..

    The main questions..

    Should I use Ziphone or iLiberty or even something else?
    My firmware nr. should be with numbers 1.1.4. or 1.1.5 in it? i mean, should it match my basic software nr.?

    I am redy to start all process again, but i really would like it to happen this time. I am leaving after a week and I hope my iTouch will be at its best.. :)

    Thanks, ;)
     
  2. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #2
    Get 2.2.1, get PwnageTool, do it with that.

    ZiPhone is dead and worthless.
     
  3. linn thread starter macrumors newbie

    Joined:
    Mar 19, 2009
    #3
    well i thought that it could be the problem.

    2.2.1 you mean what? upgrade itouch or firmware? :eek: (total beginnere, here, sorry :) )
     
  4. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #4
    Firmware. Plug it into your computer, open iTunes, click Update. Then get PwnageTool (or QuickPwn) and follow the instructions.
     
  5. linn thread starter macrumors newbie

    Joined:
    Mar 19, 2009
    #5
    well..,
    i tried to upgrade it in itunes, but it had somekind of error (nr.5), and now my itouch allows me only to restore itouch, and shows that it is not rcognized..
     
  6. linn thread starter macrumors newbie

    Joined:
    Mar 19, 2009
    #6
    please help.., it happened third time already..:(


    Hey, I got latest version of itunes now.
    maybe that was o prob.?

    anyway, i wont do anything until someone will help me out and tell me step by step how to update itouch from 1.1.5 to 2.2.1. :)
     

Share This Page