iTouch 1st. Gen won't turn off

Discussion in 'iPod touch' started by iMac52, Aug 12, 2009.

  1. iMac52 macrumors newbie

    Joined:
    Aug 12, 2009
    #1
    A year ago I purchased a 1st. Gen 16GB iTouch on ebay. Lately I have been having problems with the off switch. It looks like it is powered down (red bar power down) but when I go to use it again it is still running. I have tried changing the settings to auto off at one minute but still no good. If I have it plugged into the ac adapter it will turn on and off like it is supposed to. I have restored the original settings but did not help. Thought about taking off the back to see if switch is just loose but i don't know how to remove it. No warranty left but still would like to use the device. Any thoughts/suggestions?
     
  2. Finlandboy macrumors 6502

    Finlandboy

    Joined:
    Oct 14, 2007
    Location:
    Indianapolis, IN
    #2
    will it 'lock'??

    i meant can u lock ur ipod but hitin the top buttton??
     
  3. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #3
    Just try holding the power and the home buttons until the phone turns off, and see if that fixes the problem.
     

Share This Page