Itouch 2g jailbroken?

Discussion in 'iPod touch Hacks' started by Odrama, Mar 2, 2009.

  1. Odrama macrumors newbie

    Joined:
    Mar 2, 2009
    #1
    Well I got my itouch jailbroken to where when it turns off i have to plug it in and run commands. So today it turned off randomly the battery was charged to my knowledge.Then when i tried to retether it my computer would say its unrecognized
    So I try to put it in DFU mode doesnt work u hear it turn off on the computer and on. But it doesnt say its in DFU mode I tried to hard reset it no luck. I also tried to put it in recovery mode. No luck. The screen is black and cant turn on. What do I do?
     
  2. pwn247 macrumors 6502

    pwn247

    Joined:
    Aug 30, 2008
    Location:
    West Virginia, USA
    #2
    I've never experienced this. I installed the redsn0w manually (with all the terminal commands) a while back, but took it off due to the restart-and-reset issue. If you're using the redsn0w jailbreak, you cannot restart the device and still be jailbroken (yet).

    Your best bet is to plug it in (let it charge just in case), and do a reset from within iTunes.
     

Share This Page