Itouch 2G won't boot

Discussion in 'iPod touch' started by tony4147, Oct 8, 2009.

  1. tony4147 macrumors newbie

    Joined:
    Oct 8, 2009
    #1
    My battery went flat and I changed it last night. I have a passcode for my itouch.
    When I switch on my touch brings up a picture to connect to itunes. I have tried connecting to itunes but itunes says that i need to enter my passcode into the touch to get it to work.
    How do i enter the passcode when the unit won't boot up to take me to the correct screen.
    I have tried booting up by holding the 2 buttons when not connected to my pc, but that doesn't work.
     
  2. shadowbird423 macrumors regular

    shadowbird423

    Joined:
    Sep 8, 2009
    Location:
    Chapel Hill
    #2
    When your touch is off, press and hold the power button for 3 seconds to turn it on. Without letting go of the power button, hold down the home button. Do this for 10 seconds, then let go of the power button without letting go of the home button. Hold the home button down untill iTunes recognizes your ipod. Restore when iTunes prompts you to.

    Good luck!
     

Share This Page