Itouch bricked help please

Discussion in 'iPod touch' started by Alexx1516, Dec 26, 2008.

  1. Alexx1516 macrumors newbie

    Joined:
    Dec 26, 2008
    #1
    So i was just checking out one of the jailbreakers thing and i clicked jailbreak thinking it was going to open another window with more information and when i look over i see that the itouch was plug in and i didnt want to do that so my first instinct was to unplug... :( and now is in the connect to itunes thing but since is not my itouch when i try to restore in itunes it just says "THERE WAS A PROBLEM DOWNLOADING THE IPOD SOFTWARE FOR THE IPOD "IPOD". YOU DO NOT HAVE PERMISSION TO ACCESS THE REQUESTED RESOURCE." (and under it says...)MAKE SURE YOUR NETWORK SETTINGS ARE CORRECT AND YOUR NETWORK CONNECTION IS ACTIVE, OR TRY AGAIN LATER. :( Im a F%cking Dumbass that just wants to kill himself after doing something like that to someones else itouch right now im downloading something to see if i can get it to work again :'( andd i was going to buy my self a g2 itouch but i guess that if i cant restore it , ill take it to apple to see if they do something and if they dont do anything, i guess im giving away 230 + tax for being a dumbass. well ill post later if the download worked and ill give the link but i think im the only retard that unplugs things when it says dont unplug... :'(
     
  2. coolman827 macrumors newbie

    Joined:
    Nov 5, 2008
    #2
    that sucks dude, hope things work out, happy holidays
     
  3. Alexx1516 thread starter macrumors newbie

    Joined:
    Dec 26, 2008
    #4
    does not work :( if by tomorrow im still trying to restore it im going to apple and kiss all of there asses...

    [​IMG] that what shows up when i try to restore to 1.1 but again i hear that apple is having "problems" with the restore thing because samething happend to many people so idk.. right now im downloading 2.0 and if that does work ill be the one kissing the techs from apple asses because thats not my thing and i promise that I WILL NEVER!!! borrow something again from anyone and if they ask me to hold it ill say F U, NO! . ok ill post again after the new download is done.

    P/S Happy Holidays to you too and everyone else! but the sucky part is that the money im starting to save up for "my" itouch 2g is the money i got from Christmas and my parents gave it to me + was my only present really.... so talk to you guys in about 40 mins.
     
  4. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #5
    so it turns on and iTunes detected it........ I'm failing to see how it's a bricked iPod.
     
  5. Texas04 macrumors 6502a

    Texas04

    Joined:
    Jul 2, 2005
    Location:
    Texas
    #6
    Make sure you are doing the DFU mode fix correctly. There has never been an issue to cause a "bricked iPod".
     
  6. moralneeeick macrumors newbie

    Joined:
    Nov 22, 2008
    #7
    Dont worry

    Itunes servers are down, all the new xmas ipods have overloaded them. Your Ipod is not bricked, just try tomorrow and all will be fine.

    I spoke to apple tech support who told me this

    btw if it were bricked you wouldnt be able to even see it in iTunes.
     
  7. Alexx1516 thread starter macrumors newbie

    Joined:
    Dec 26, 2008
    #8
    Oh ok thanks guys but the DFU i think its call when i put it to work it says looking for iphone but never detects the itouch
     
  8. moralneeeick macrumors newbie

    Joined:
    Nov 22, 2008
    #9
    Just to add...

    We have 2 new IPods in the household as of yesterday, both of which are giving the error "you do not have permission.. blah blah blah.."

    The error is correct as iTunes is trying to access the IPSW files on servers which are down, so error makes sense.

    You would think Apple would have predicted the extra traffic over xmas, reminds me of xbox live last year!

    Just stop messing with them and try again tomorrow or the next day, messing around with DFU may cause even more hassle.

    Its a pain bur you can relax in the knowledge there is nothing broken.
     
  9. moralneeeick macrumors newbie

    Joined:
    Nov 22, 2008
    #10
  10. Alexx1516 thread starter macrumors newbie

    Joined:
    Dec 26, 2008
    #11
    Yeah I also talked to apple and they said 24-48 hours so ill have to wait but now im trying to fix the shuffle which I do know that i didnt do anything to it, to say that i ****ed it up so i guess that this one it is bricked because not even itunes recognizes the shuffle so yeah ... Thanks for all the help you guys are giving and remember, if you dont want to mess with your itouch dont even download a jailbreaker.
     
  11. slomifier macrumors regular

    Joined:
    Mar 25, 2008
    #12
    If I remember correctly, iTunes error 20 means that your version of iTunes isn't the right version. I cant remeber iof thats what it is, but I remember I had exactly the same problem as you (except it was apples vault; surprise surprise), and I put it in DFU mode, restored it and it worked fine after I updated my iTunes.

    Hope y\ou fix it
     
  12. Alexx1516 thread starter macrumors newbie

    Joined:
    Dec 26, 2008
    #13
    yeah me too :\ i have the latest version of itunes the 8. something ... well im just collecting music again so i can add them as soon as its fix. when i called they said 24-48 hrs but i dont really think tht they would on that over the weekend so. . . . they better fix it tomorrow because thats really sad that apple is letting so many people down with this little problem. and people say that apple makes everything the best and all.... but o well i also understand that it might had been an overload because of all the people that go itouches and iphones this christmas.
     
  13. ZuneMan? macrumors regular

    Joined:
    Nov 21, 2008
    Location:
    Apple Store

Share This Page