iTouch errors restoring from DFU mode.

Discussion in 'iPod touch' started by millerdecaxc, Nov 9, 2011.

  1. millerdecaxc macrumors newbie

    Joined:
    Nov 9, 2011
    #1
    Hey guys. I just got a new iPod yesterday, everything was working 100% great only it needed a password to buy apps (previous owner) so i went to reformat the whole thing. Once it was done erasing everything I got this screen (took a pic):

    [​IMG]

    Is this whats suppose to happen when you reformat???

    anyway so I looked all over the web trying to figure it out. I put it into DFU mode, then connected to iTunes. It says its in recovery mode and asks me of i want to restore the iPod. I say yes then i get an error: "The iPod could not be restored, and unknown error occured (2005)"

    I tried this on my compute and 2 friends' computers, we all have the newest version of iTunes and windows xp sp3. I tried everything I dont know what else to do.

    Thanks in advance for the help!
     
  2. Thetonyk123 macrumors 68000

    Thetonyk123

    Joined:
    Aug 14, 2011
    Location:
    Earth
    #2
    This might sound weird but try to plug the cable in a different place.

    I've read this works on the iFans forum
     

Share This Page