iTouch in recovery mode stuck on apple logo

Discussion in 'iPod touch' started by MiuChiu, Feb 6, 2011.

  1. MiuChiu, Feb 6, 2011
    Last edited: Feb 6, 2011

    MiuChiu macrumors newbie

    Joined:
    Feb 6, 2011
    #1
    So, my 4th generation iTouch had recently ceased to have any kind of visuals when I'm playing a video (I was only able to see a black screen, whether it be from YouTube or a video I recorded myself on the iTouch); the audio worked fine, there was just a problem with the viewing.
    I decided to reset my iTouch, hoping it would allow all the functions to work properly again. After I did so, however, the only thing on the screen was the :apple: and nothing else (no loading bar, nothing). Occasionally, the screen would change into a complete white screen for about 2 seconds then go back to the :apple: .
    I have tried the "holding down the home & sleep/wake button; releasing only the sleep/wake button" etc option, but it did not work. I spent over 5 hours yesterday trying to research these restoration issues.

    First, when I connected the iTouch with iTunes on my computer to allow it to restore, I spent over an hour to download the restoration file; in the end, however, it gave me the message that "There was a problem downloading the software for the iPod "iPod". the network connection timed out. Make sure your network settings are correct and your network connection is active, or try again later."
    ^I did this process 3 times but to no avail.
    I tried the felixbruns site, but with all the firmwares I tried to restore with my iTouch, it said that it wan't compatible.
    I then attempted to download the "4.1.0 (4G): iPod4,1_4.1_8B117_Restore.ipsw" firmware from the ijailbreak site. The restoration process got a tad further but in the end, it gave me a 3194 error message (did this process 2 times). Currently speaking, I am downloading the "4.2.1 (4G): iPod4,1_4.2.1_8C148_Restore.ipsw" firmware to see if it will work as well.
    My iTouch is still in a reboot loop & I am feeling very frustrated that nothing will fix it. What should I do now?

    Please help, & thank you!
     
  2. ImAwesome macrumors newbie

    ImAwesome

    Joined:
    Aug 9, 2010
    Location:
    Wichita KS
    #2
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Hold the Home Button and Power Button while your iPod is off. Do not let go until you see the Connect to iTunes Screen and restore and it should work.
     
  3. applemike macrumors 6502

    applemike

    Joined:
    Aug 6, 2008
    #3
    Put the device into DFU mode and restore VIA iTunes. Force a restore by pressing shift and restore (or command and restore on a mac)
     

Share This Page