itouch isn't being recognized.

Discussion in 'iPod touch' started by axelleyo, Aug 26, 2009.

  1. axelleyo macrumors newbie

    Joined:
    Aug 26, 2009
    #1
    i know i've seen may posts about this on yahoo,here, and other places and i've tried everything! i uninstalled itunes and got the newer version of it. i did the system configuration thing. i deleted the UBS port thing and reinstalled that also. i restarted my computer many many times. i restarted my itouch a few times also but it's still not recognizing! help?

    it was working fine until i pulled the UBS cable out of its port last night. since then it hasn't been working.
     
  2. BJB Productions macrumors 65816

    BJB Productions

    Joined:
    Nov 10, 2008
    #2
    Book an appointment at the Genuis bar..That's my only suggestion.
     
  3. axelleyo thread starter macrumors newbie

    Joined:
    Aug 26, 2009
    #3
    i was going to do that, but i think it's just the UBS ports that aren't working.
    my sister-in-law plugged in her camera and it didn't recognize it either, so yeah. but thanks.
     
  4. ElijahPost macrumors member

    Joined:
    Jul 11, 2008
    #4
    What's a UBS Port? iPods connect using the Universal Serial Bus, or USB.

    It's possible that your iPod's battery has died. Plug it into the wall and wait a few minutes for it to charge. If after 5 minutes your iPod doesn't respond, take it to a Mac Genius.

    As for the camera, your computer might not be set to automatically respond when you plug in the camera. It's possible that your camera's drive mounts as it should, but no indication appears on screen.

    Or perhaps your USB ports really do have a problem.
     
  5. axelleyo thread starter macrumors newbie

    Joined:
    Aug 26, 2009
    #5
    oh im sorry i meant USB port. rofl. typo. but i dont have an adapter so i cant plug it in the wall. but im pretty sure its the usb ports that arent working because i did some research and my cousin would plug in and pull out the cables quicky, so that probably did the job. :| but thanks for replying.
     
  6. CurtG macrumors newbie

    Joined:
    Dec 12, 2009
    Location:
    Midwest
    #6
    iTouch is now recognized

    I tried some other things that were not working, but when I reloaded iTunes and started it up again, waLAAa. Works like a charm!
     

Share This Page