itouch ppc problems

Discussion in 'iPod touch' started by shaunymac, Jan 28, 2009.

  1. shaunymac macrumors 6502

    Joined:
    Feb 5, 2008
    #1
    I have a 2nd gen itouch with the latest software, 2.2 I think, that I had to get from my MBP because my parents ibook(12" 1.33 10.5.6) wouldn't work. I have tried to restore it with no success. Do you have any ideas? He has been able to sync before. Both USB ports work. Each time we plug it up, it chimes and charges. Im stumped.

    Thanks
     
  2. shaunymac thread starter macrumors 6502

    Joined:
    Feb 5, 2008
    #2
    I was afraid everyone here had pawned off their PPC in favor of these blazing fast intels chips. Just to make sure, I'm going to try my nano on of and make sure it comes up.

    Oh, iTunes is up to date as well.
     
  3. big-blue-wolf macrumors regular

    big-blue-wolf

    Joined:
    Feb 10, 2007
    Location:
    15.8 miles from Molineux
    #3
    Are the USB ports on the iBook USB 1.1 or 2.0? I'm thinking they may be 1.1 which could be the cause of the problem.
     
  4. shaunymac thread starter macrumors 6502

    Joined:
    Feb 5, 2008
    #4
    Hmm, good thinking..but I was able to sync my iPhone on it. Im headed to everymac to check..brb.
     
  5. shaunymac thread starter macrumors 6502

    Joined:
    Feb 5, 2008
    #5
    Per Everymac "Two USB 2.0 ports and one Firewire "400" port."

    So that definately rules out USB. Crap, Crap, Crap! Looks like I'm going to have to tell them to make an appointment. :(
     
  6. shaunymac thread starter macrumors 6502

    Joined:
    Feb 5, 2008
    #6
    Someone else has suggested to try switching the ipod cables. Well, I tried that too and the orig. nano fired right up:D and left the touch in the dust. :(

    Looks like im not figuring this one out. I guess I'm headed to the "Genius Bar."

    I'll definately report back within a couple of days to let you all know what has happened in case someone else experiences this.

    Thanks for the comments/suggestions/help.
     
  7. shaunymac thread starter macrumors 6502

    Joined:
    Feb 5, 2008
    #7
    Ok guys, I just got back from the genius bar, well last night. I told them everything I tried and they too seemed a little puzzled. The first genius went to the back after asking a series of questions to consult the "head genius" and then came back with a solution. Delete iTunes and then reinstall. After a listening to a few songs in the store/playing with some new macs, which is not really a good thing, viola, it worked!

    So, if you are having a similar problem, try deleting iTunes even if it is up-to-date and then reinstalling. I hope this helps someone else out through some hard times. :D
     

Share This Page