iPad iTransmission iPad Air- No multitasking/Cant start downloads

Discussion in 'Jailbreaks and iOS Hacks' started by henrikrox, Feb 20, 2014.

  1. henrikrox macrumors 65816

    henrikrox

    Joined:
    Feb 3, 2010
    #1
    Hi

    I have a weird problem.

    When i first install itransmission 4 from cydia everything woorks fine. Now after downloading the first file, and when i try to add another, it doesnt work. I cant start the download, it says "torrent metadata needed" or something like that.

    Ive tried waiting for 10 min without it helping. And restart/respring etc.

    Also, it doesnt work with multitasking as soon as swich to another app the download stops, which is weird, because itransmission 2/3 worked fine with multitasking on an older ipad.

    Anybody know what to do, im thinking of wiping everything and do a fresh JB, but i have organized everything perfectly now, so thats a bit sad if i need to do that.
     
  2. boobie12 macrumors 6502

    Joined:
    Sep 20, 2012
    #2

    for the multiasking have you enabled insomnia in the settings?
     
  3. Prabas macrumors 6502a

    Prabas

    Joined:
    Sep 14, 2010
    Location:
    Europe
    #3
    Why bother restoring and jailbreaking again, when you can use iFile and just remove iTransmission's files?
     

Share This Page