It's dead, isn't it...

Discussion in 'MacBook' started by estabya, May 23, 2018.

  1. estabya macrumors 6502

    estabya

    Joined:
    Jun 28, 2014
    #1
    So I'm fairly certain my MacBook is dead, but I want to see if anyone had any ideas before I take it in. I will start by saying I have a fair amount of technical skill. I've been a Mac owner for about 6 years, and I have worked with them extensively in my IT career for roughly 12 years. So I think I know what I'm doing for the most part.

    The MacBook (2016 m5 512GB) was purchased in August of 2016. I had the logic board replaced under warranty in May of 2017 when I started getting kernel panics that ended up being a faulty SSD. It has worked 100% rock solid for the last year. I updated it to High Sierra a couple days after release, and that didn't cause any issues. And for the record, this machine has been babied its entire life. It has endured no liquid damage or anything similar. I don't take it anywhere without placing it in at least a sleeve, and often a sleeve inside my briefcase. It has never been dropped or abused in the slightest.

    This morning I was using the computer off and on at work. The battery was at roughly 40% when I shut the lid at about 11:00 am. Then, at about 2:45 pm, I went to open the machine and saw nothing but a black screen. I clicked the trackpad and hit the space bar a couple times, but nothing came up. I could tell that the back-light was on, but the screen was all black. After a couple minutes I powered it down by holding the power button, pushed the power button again, heard the chime, and waited. The screen was black with back-light again, and after a bit the flashing question mark folder appeared. I did the usual SMC/PRAM/NVRAM resets. I plugged it in and tried it once more and got the same results. I decided to try recovery mode to see if I needed to repair the disk or one of its partitions. After booting while holding Command+R the machine defaulted to internet recovery. Uh oh. After about 30 seconds the globe quit spinning. I waited another 15 minutes and there was no indication of progress.

    So I powered it down and tried again, but now the machine is totally unresponsive. No chime, no backlight coming on; the only way I know it has power is that the force trackpad will do its "click" with feedback and sound.

    I've done a bit of searching over the last 30 minutes and haven't found anything of much substance.

    I'm 99% sure it's a logic board issue. Any ideas?
     
  2. estabya thread starter macrumors 6502

    estabya

    Joined:
    Jun 28, 2014
    #2
    Update:

    It's back up again!

    I plugged the computer in again at home yesterday evening, went through the process of resetting SMC at least 10 times, and after one of them I got a chime! It booted straight to internet recovery mode, and upon looking in disk manager there appeared to be no partitions on the SSD. I ran first aid on the drive as well as the Apple hardware diagnostic, and neither revealed any problems. Then I used my wife's Air to create a USB installer for High Sierra, installed it, and set it up as new.

    Everything appears to be working normally. Fingers crossed that this was a one time anomaly. I am still baffled as to why it would have happened in the first place though...
     
  3. icymountain macrumors 6502

    Joined:
    Dec 12, 2006
    #3
    Given the symptoms, and how long the machine was stuck, I would say stopping by the Genius bar and asking about it might be a good idea, if it is not too far, and you have the chance.
    After this, I would have a rather hard time to trust the machine completely again.
     
  4. estabya thread starter macrumors 6502

    estabya

    Joined:
    Jun 28, 2014
    #4
    Unfortunately the nearest Apple store is 4 hours away, and I don’t really trust the couple of authorized service providers in town.

    I agree though, I definitely don’t trust it at this point. I’ll see what happens going forward; if it begins to act up again I may just invest in a new machine. (With AppleCare this time)
     
  5. icymountain macrumors 6502

    Joined:
    Dec 12, 2006
    #5
    Not the exact same model, so maybe not related, but I came across this, and thought I should forward here:

     
  6. PsychicRutabaga macrumors member

    PsychicRutabaga

    Joined:
    Apr 19, 2015
    Location:
    Minnesota
    #6
    I had a similar experience with my 2015 rMB a month or so ago. It wasn't completely discharged, but down probably less than 50%. I'd shut the lid and came back to it the next day. It wouldn't respond at all. I tried again a few hours later, still no response, but then had to hop a plane for a trip (not requiring the MacBook thankfully). I tried again when I returned a few days later and it came back to life. It hasn't had an issue since. I never got around to any significant troubleshooting before it recovered, thought I did peruse the logs without finding anything significant.
     
  7. estabya thread starter macrumors 6502

    estabya

    Joined:
    Jun 28, 2014
    #7
    This issue seems unrelated as the machine has not been having any charging issues. The battery was about half full at the time that this problem occurred. As soon as it booted up (about 3 minutes after I had plugged it in) it was at 48% battery.

    Interesting. Unfortunately I cannot review any logs because when I finally got it back up again there were no partitions showing on the SSD. I had to reformat it and reinstall macOS completely.

    I still haven't had any more issues though... yet.
     

Share This Page