iTunes 10: Anybody else experiencing this?

Discussion in 'Mac Apps and Mac App Store' started by iCHiRS, Sep 19, 2010.

  1. iCHiRS macrumors member

    Joined:
    Jun 14, 2010
    Location:
    Portland, OR
    #1
    So tonight I synced my iPhone 4 with iTunes 10 and all went as expected. Next I wanted to move around some apps and create some new folders, but when I clicked on "Apps" in iTunes, I got the pinwheel and iTunes crashed. So I reopened and tried it again. And, yet again, it crashed. So I reinstalled iTunes 10 and tried....again. And it crashed when I clicked on "Apps".....again.

    Anybody else experiencing this?
     
  2. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
  3. iCHiRS thread starter macrumors member

    Joined:
    Jun 14, 2010
    Location:
    Portland, OR
    #3
    Nope, not jailbroken
     
  4. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
  5. iggypod macrumors 6502a

    iggypod

    Joined:
    Jun 23, 2010
    #5
    I had that. It was due to a blank 1st page. Removed it and all was well.
     
  6. iCHiRS thread starter macrumors member

    Joined:
    Jun 14, 2010
    Location:
    Portland, OR
    #6
    iOS 4.1 and Mac OS 10.6.4

    You know, I do have a blank 1st page as well. I'll change that then see if that works....
     
  7. iggypod macrumors 6502a

    iggypod

    Joined:
    Jun 23, 2010
  8. iCHiRS thread starter macrumors member

    Joined:
    Jun 14, 2010
    Location:
    Portland, OR
    #8
    Hot damn :D

    Thanx man...that worked! Much appreciated!:)
     
  9. Evo-L macrumors member

    Joined:
    Feb 28, 2008

Share This Page