iTunes 10 - keyboard album selection

Discussion in 'Mac Apps and Mac App Store' started by jonnyk14, Sep 13, 2010.

  1. jonnyk14 macrumors newbie

    jonnyk14

    Joined:
    Jan 21, 2006
    Location:
    Birmingham, UK
    #1
    Hello all.

    My iTunes window is set to Cover Flow, and my songs are sorted alphabetically by Album title. Before iTunes 10, I could skip to albums by pressing the letter on the keyboard which corresponded to the first letter of the album's title. So pressing D took me to "Deadwing", for example.

    Now in iTunes 10, if I press D in the same way, I get to "Best of Bowie" ('cos it's by David Bowie). Now it seems that suddenly the letter keys now correspond to the artist name, not the album name.

    Does anyone know how to change this back? I've searched and been through the preference settings etc to no avail.

    Cheers!
    Jon
     
  2. Darth.Titan macrumors 68030

    Darth.Titan

    Joined:
    Oct 31, 2007
    Location:
    Austin, TX
    #2
    It will use whatever you're sorting by. Make sure to click the Album column under the coverflow display to make sure you're still sorted by album.
     
  3. jonnyk14 thread starter macrumors newbie

    jonnyk14

    Joined:
    Jan 21, 2006
    Location:
    Birmingham, UK
    #3
    DT,

    I do sort by album. The window lists songs alphabetically by album title.
     
  4. blueorb macrumors newbie

    Joined:
    Oct 20, 2010
    #4
    [Edit] Could have sworn it was working just now when I hold down the Shift key and type the letters. But seems not working again.
     

Share This Page