iTunes 10 removing Album by Artist Column

Discussion in 'Mac Apps and Mac App Store' started by rockstar0121, Sep 3, 2010.

  1. rockstar0121 macrumors newbie

    Joined:
    Sep 3, 2010
    #1
    I just downloaded the new itunes 10, and the first thing I noticed was the "album by artist" column under the music library. I don't like it at all. I want to remove it, but I can't!!!! I'm not talking about the "album artist" column. This is totally new with the iTunes 10. When I try to remove it by, it only gives me the option of sort and artwork. This is frustrating. Any suggestions?
     
  2. BoyBach macrumors 68040

    BoyBach

    Joined:
    Feb 24, 2006
    Location:
    UK
    #2
    Click on the column header and it will cycle through 'Album', 'Album by Artist' and 'Album by Artist/Year'.

    Or to remove the column entirely click 'View' - 'View Options' and check/uncheck whichever columns you want displayed.
     
  3. mcnicks macrumors regular

    Joined:
    Jan 8, 2006
    #3
    You can switch to the old column view using the buttons on the top part of the window.
     
  4. CPEBach macrumors newbie

    Joined:
    Sep 3, 2010
    #4
    Same problem

    I have the same problem with ITunes 10. I can't remove the 'album by artist' column via the 'view' tab or via the 'column browser.' This is a dreadful innovation. Apple obviously doesn't understand that for many ITunes users (eg listeners of classical music or audio books), 'artist' isn't a useful category for sorting tracks.
     
  5. IthXero macrumors newbie

    Joined:
    Sep 3, 2010
    #5
    Just go to view and select "As List" (ctrl+shift+3). It fixes it. Or at least it did for me.
     
  6. jpeterman macrumors newbie

    Joined:
    Sep 27, 2010
    #6
    Solved!

    Thank you so much! The Album by Artist column is awful and caused me to hate iTunes 10 when I thought that it was a permanent fixture!
     

Share This Page