Itunes 11.1 no sound in full screen playback

Discussion in 'Mac Apps and Mac App Store' started by Curtispro, Sep 22, 2013.

  1. Curtispro macrumors newbie

    Joined:
    Jun 13, 2013
    #1
    Hi all, first ever post so go easy on me!!! Updated to 11.1 and my youngest son asked today if he could watch a movie on the mac, I started the movie and switched to full screen and the sound stopped playing, switched back to windowed mode and the sound came back? All worked fine before, any ideas or settings for me to check?

    Cheers Jon
     
  2. Nermal, Sep 22, 2013
    Last edited: Oct 4, 2013

    Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    It's a widespread bug; I haven't seen a single report of it working correctly for anyone with 11.1. [Edit: There are a couple of reports below]

    In the meantime you can right-click, show in Finder, then play the file in QuickTime Player or similar.
     
  3. Curtispro thread starter macrumors newbie

    Joined:
    Jun 13, 2013
    #3
    Thanks, I didn't realise it wasn't working full screen, I will use PLEX in the mean time (for my non apple downloads) as thats working fine full screen :)
     
  4. Beecker macrumors member

    Beecker

    Joined:
    Feb 4, 2013
    Location:
    Michigan
    #4
    Does it happen when you're watching a movie from the ITunes cloud, or is it from your home movie directory? I'm not having this problem doing either I'm just curious.
     
  5. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #5
    Interesting, you're the first person I've seen that's not having this issue. In my case I'm playing local content.
     
  6. Beecker macrumors member

    Beecker

    Joined:
    Feb 4, 2013
    Location:
    Michigan
    #6
    Yeah my little girl wanted to watch something today and i put in full screen mode with out an issue. I'm an sorry though that this is happening.
     
  7. Curtispro thread starter macrumors newbie

    Joined:
    Jun 13, 2013
    #7
    Its from my movie directory, works fine full screen through QuickTime Player and PLEX, its just iTunes that I am loosing my sound when on full screen, I have restarted my mac and its still not working :confused:

    I will have a look if i have any movies in the cloud that are not on my HD and try that.

    ----------

    OK just started a movie in the cloud direct from the iTunes store and in full screen it plays fine with sound, but when i reopen the same movie within iTunes in my library, full screen + no sound, I am baffled !!!!!!
     
  8. g4dualie macrumors newbie

    Joined:
    Sep 26, 2013
    Location:
    Phoenix, Arizona
    #8
    iTunes regulates the system-level audio?

    Why is the System-level audio confused? What is triggering this issue? Could it be iOS/OS X restricting audio to any speakers?

    Why is it streaming works fine, for products like Apple Keynotes, but audio is cut off when movies in my library play in full-screen?

    Right-clicking to reveal in Finder allows us to play our movies in full-screen wonder using any player without issue.

    My sense is, this is OS, not iTunes.
     
  9. Bear macrumors G3

    Joined:
    Jul 23, 2002
    Location:
    Sol III - Terra
    #9
    I'm not having a problem with audio in full screen in iTunes 11.1 on OS X 10.8.5. This is with video that is local on my computer.
     
  10. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
  11. angelitos macrumors newbie

    Joined:
    Jul 11, 2002
    #11
    The Same

    Ha have the same situation, any ideas?
    Thank you for all
    :O)
     
  12. MCSN macrumors regular

    MCSN

    Joined:
    Feb 7, 2012
    Location:
    Kayenta
    #12
    i have same problem and 11.1 does not fix

    add me to the list macbook pro 17 11.1 iTunes
     
  13. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #13
    And neither does 11.1.2! Argh!
     

Share This Page