Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

illyb2000

macrumors 6502
Original poster
Jun 25, 2012
490
37
Hi, is anyone using the above on windows vista and can sync their iPhone (apps, music and all)? iOS 9. Or does it come up with a window saying the phone can't be accessed because it requires iTunes 12.2.2 or later...
 
Last edited:

bransoj

macrumors 65816
Jul 31, 2013
1,282
403
I've got Vista on a PC at home and synced some music over to my phone running 9.1 last week without an issue. Cant remember what version of iTunes its running and the laptop is off so i cant connect over to check. I'll see if i can remember to do it later.
 
  • Like
Reactions: illyb2000
Comment

bcave098

macrumors 6502a
Sep 6, 2015
516
207
Northern British Columbia
iTunes 12.1.3 should work with iOS 9 according to the release notes. However, 12.1.2 does not work, and checking for updates doesn't usually offer 12.1.3, only 12.1.3.
 
Comment

illyb2000

macrumors 6502
Original poster
Jun 25, 2012
490
37
Yeah it's 12.1.3.6 I have, it just hangs when selecting the phone icon
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.