iTunes 12.2 and 12.2.1 - Radio not starting

Discussion in 'OS X Yosemite (10.10)' started by jimmeh1988, Jul 15, 2015.

  1. jimmeh1988 macrumors regular

    Joined:
    Oct 22, 2014
    #1
    I am a member of Apple Music - when I go into "My Music" and right click on an artist and select "New Station from Artist", all that happens is the status bar at the top of iTunes changes to a loading bar and a message saying "Unknown Title" for a split second, and then goes back to the Apple logo and nothing plays. This happens with every artist I try.

    Same happens if I go into the radio tab and press play on any of the stations. All works fine on my iPad and iPhone.

    Any suggestions?
     
  2. navaira macrumors 68040

    navaira

    Joined:
    May 28, 2015
    Location:
    Amsterdam, Netherlands
    #2
    I have exactly the same problem. iTunes 12.2.1 (12.2 did the same), Mac OS X 10.10.4. The only thing that happens when I try to start a station is music stopping. No matter what artist or song.
     
  3. jimmeh1988 thread starter macrumors regular

    Joined:
    Oct 22, 2014
    #3
    To add to this... its the same on OSX 10.10 and OSX 10.11...
     
  4. jimmeh1988 thread starter macrumors regular

    Joined:
    Oct 22, 2014
  5. jimmeh1988 thread starter macrumors regular

    Joined:
    Oct 22, 2014
  6. Imac Sam macrumors 6502

    Imac Sam

    Joined:
    Oct 9, 2011
    Location:
    Harrisonburg, Virginia
    #6
    Sign out of the itunes store, close Itunes, Start Itunes, Sign back in.
     
  7. jimmeh1988 thread starter macrumors regular

    Joined:
    Oct 22, 2014
  8. navaira macrumors 68040

    navaira

    Joined:
    May 28, 2015
    Location:
    Amsterdam, Netherlands
  9. jimmeh1988 thread starter macrumors regular

    Joined:
    Oct 22, 2014

Share This Page