iTunes 12.2 iCloud Purchases Missing

Discussion in 'OS X El Capitan (10.11)' started by chunter1001, Jul 9, 2015.

  1. chunter1001 macrumors member

    Joined:
    Jun 23, 2012
    #1
    Is anyone else experiencing missing iCloud purchases after updating to El Capitan? I can't find an option to display iCloud purchases under Preferences anymore.
     
  2. rhysroderick macrumors newbie

    rhysroderick

    Joined:
    Jul 12, 2015
    Location:
    Wales, UK
    #2
    I've been having the same issues with finding iCloud Purchases on Mac, iPhone, iPad.
    I'm expecting call from Apple Support Team soon I'll keep you informed.
     
  3. boston04and07 macrumors 65816

    boston04and07

    Joined:
    May 13, 2008
    #3
    My music looks fine so far, but purchased TV shows and movies aren't displaying in my iTunes. When I click on the Movies or TV Shows icon, I get the splash screen that one would get when they have nothing in their library at all.
     

    Attached Files:

  4. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #4
    Make sure and file a bug report. iCloud purchases are showing normally for me on El Capitan.
     
  5. boston04and07 macrumors 65816

    boston04and07

    Joined:
    May 13, 2008
    #5
    Yup, already did. Followed that with several restarts to no avail. Oh well - betas will be betas!
     
  6. crashoverride77 macrumors 65816

    Joined:
    Jan 27, 2014
    #6
    Does El capitan use the new iTunes 12.2?
    In the new iTunes the show iCloud purchases is now in settings-general and not in settings-store anymore.
     
  7. boston04and07 macrumors 65816

    boston04and07

    Joined:
    May 13, 2008
    #7
    For what it's worth, I downloaded the 12.2.1 update to iTunes and my movie/video purchases are still missing.
     
  8. TrenttonY macrumors 6502a

    Joined:
    Nov 14, 2012
    #8
    Its under View.
    All Music = iCloud and local music
    Only Music Available Offline = local music
     
  9. crashoverride77 macrumors 65816

    Joined:
    Jan 27, 2014
    #9
    Yeah the
    That happened to me too. They also changed that option, it is not in preferences anymore, you have to go to the view option in the menu bar. There should be an option to show iCloud movies, if it is already turned on than turn it off and than back on again, that did it for me.
     
  10. boston04and07 macrumors 65816

    boston04and07

    Joined:
    May 13, 2008
    #10
    Oh thanks! Mine was turned off so I tried toggling it as you said, and that worked. Nice.
     
  11. crashoverride77 macrumors 65816

    Joined:
    Jan 27, 2014
    #11
    You are welcome
     

Share This Page