iPhone itunes 12.3 and ios 9 apps tab

Discussion in 'iOS 9' started by hankdu, Sep 16, 2015.

  1. hankdu, Sep 16, 2015
    Last edited: Sep 16, 2015

    hankdu macrumors member

    Joined:
    Feb 24, 2011
    #1
    Is anyone else getting an error with the iPhone icons page not loading in iTunes?

    The circle just keeps spinning and no pages are loaded - quite annoying! I did a fresh ios 9 install using the latest itunes. I am using El Cap GM.

    Anyone else experiencing this? I really don't want to set everything from new again.

    [​IMG]
     
  2. Phazer macrumors member

    Joined:
    May 19, 2010
    Location:
    London, UK
  3. hankdu thread starter macrumors member

    Joined:
    Feb 24, 2011
    #3
    iphone 6 plus here, you? This error bugs me so much - I need to stop being so OCD about it!
     
  4. ReformedPirate macrumors newbie

    ReformedPirate

    Joined:
    Jan 9, 2011
    #4
    Same here! I thought it was just me! I thought my phone was broken! It works fine on the iPad Air 2 but just spins and spins with the 6 plus.

    I have reinstalled from scratch using the ipsw and was about to do it again using itunes restore instead of the ipsw. I guess there's no point now though since you guys have confirmed the bug.

    Has anyone tried it on a windows computer yet?
     
  5. ReformedPirate macrumors newbie

    ReformedPirate

    Joined:
    Jan 9, 2011
    #5

    Just tried it on Windows 10 using Parallels and it does the same thing there as well.

    it's going to be such a huge pain to redo my apps without itunes drag and drop!
     
  6. Lightning522 macrumors newbie

    Joined:
    Sep 21, 2014
    #6
    Weird thing for me. It works on my Significant Other's iPhone 6 plus, but not on mine. I have reset the phone numerous times but no joy. My phone also fails in a Windows 10 VM. I'm beyond frustrated at this stage.
     
  7. ReformedPirate macrumors newbie

    ReformedPirate

    Joined:
    Jan 9, 2011
    #7
    I've restored twice, reset all settings, etc etc. I originally thought it was because I hadn't updated to the new iTunes, but that didn't help either.

    I'm on Yosemite still, but someone above said they were on El Capitan GM and it was still broken there as well.
     
  8. Lightning522 macrumors newbie

    Joined:
    Sep 21, 2014
    #8
    Yep I'm on El Cap GM as well. I also wanted to try downgrading to 8.4.1 but get this device is ineligible ... First time I've ever not been able to downgrade iOS if the signing window hasn't closed anyway.
     
  9. hankdu thread starter macrumors member

    Joined:
    Feb 24, 2011
    #9
  10. Thejewishblt macrumors newbie

    Thejewishblt

    Joined:
    Sep 17, 2015
    #10
    Any update on this
     
  11. hankdu thread starter macrumors member

    Joined:
    Feb 24, 2011
    #11
    After number of tries, the app icon/page view in itunes is working again. What I did:

    From 9.1 Beta downgraded to Public Release 9.0 - tested - not working.
    I upgraded from 9.0 to 9.1 Beta 1 - tested - not working.
    Using iPhone built-in 'Clear all content and setting' in Setting.app - tested - not working.
    I manual itunes restored from 9.1 Beta 1 back down to 8.4.1 - tested - working.
    I then itunes restored from 8.4.1 to 9.0 - tested - working.

    I don't know what is with the ios 9 IPSW - but seems like a clean iOS 9 cause this issue? I am not sure.
     
  12. chanc macrumors member

    chanc

    Joined:
    Oct 2, 2012
    Location:
    San Jose, CA
    #12
    I'm having exactly the same problem. Just did a clean install of iOS 9 last night on my iPhone 6 Plus. I'm running OS X 10.10.5 (Yosemite) and iTunes 12.3.
     
  13. milkywayne macrumors newbie

    Joined:
    Nov 20, 2009
    #13
    I'm having exactly the same problem, but I figured out how to solve.

    After checking the system log, I noticed one entry:"iTunes:getHomeScreenWallpaperPNGData request failed".

    So, there is something wrong with the default wallpaper on the iPhone.

    After changing default wallpaper to any other wallpaper, you will find this page load smoothly as before.
     
  14. oyazumi macrumors newbie

    Joined:
    Sep 24, 2015
    Location:
    Tokyo
    #14
    I got the same problem and this solution fixed! Thanks!
     
  15. timpleton macrumors newbie

    Joined:
    Jun 2, 2014
    #15
    (duplicate solution post about changing wallpaper)
     
  16. raab macrumors member

    Joined:
    Jul 23, 2010
    #16
    Glad I came across this thread, wasted my time with apple support getting nowhere. Noticed the error message in syslog, googled it and found this.

    Just want to say as above, changing the wallpaper from the default one fixed it
     

Share This Page