iTunes 4.9: Heavily Bugged

Discussion in 'Mac Apps and Mac App Store' started by ChrisFromCanada, Jun 28, 2005.

  1. ChrisFromCanada macrumors 65816


    May 3, 2004
    Hamilton, Ontario (CANADA)
    Maybe this is the fault of the podcasters or maybe apple or maybe both. I am not impressed with iTunes 4.9. I have only tried a few podcasts and already I have had problems. First when I tried the inside mac podcast I got the attached error message below. Then I tried the celebrity interview of robert plant and that one gets about 30 seconds in and skips back to the beginning. Also some of the podcasts steve mentioned in his keynote are not here and there are many crappy looking backyard podcasts that a clogging up my browsing. Not very impressed!

    Attached Files:

  2. MongoTheGeek macrumors 68040


    Sep 13, 2003
    Its not so much where you are as when you are.
    I reported the track and filed a dev bug.

    You can download the track and play it with Quicktime player.

    if you have pro you can save it as something else then play it.

    Additionally quicktime player can't open the "enhanced" podcasts. Or at least the ones with graphics. The ones with just links are interesting.
  3. DXoverDY macrumors 6502a

    Apr 19, 2005
    not sure about the error message.

    the podcasts are not stored on apples servers, as such the file may have been corrupted due to demand... a lot of podcasting servers are being hammered all to hell right now. so expect issues for now until the hype subsides.

    You can add your own podcasts if you'd like, you don't have to use just the ones listed on the podcast page. Goto Advanced->Subscribe to Pocast, enter the URL

    EDIT: i did the Advanced->Subscribe thing for the Inside Mac Radio program.. use for the feed. works great.
  4. Mitthrawnuruodo Moderator emeritus


    Mar 10, 2004
    Bergen, Norway
    I don't know... I subscribed to Inside Mac Radio and yesterdays segment downloaded and plays just fine... :confused:
  5. Lacero macrumors 604


    Jan 20, 2005
    I get the same errors about unauthorized computers.

    Attached Files:

  6. evilernie macrumors 6502


    Jan 6, 2005
    Me too

    Me too, what the h*ll? :confused:
  7. DXoverDY macrumors 6502a

    Apr 19, 2005
    Not sure about the error guys. just read my other post and Subscribe using the feed i mentioned and the Inside Mac Radio feed works fine then.

    i have a feeling it's due to audible or something now that they're offering podcast versions of their daily, weekly, and monthly subscriptions
  8. redeye be macrumors 65816

    redeye be

    Jan 27, 2005
    bugs bugs bugs (?)

    Not very happy with 4.9.

    I was trying to import some CD's on my mini (combo drive). iTunes just hung on some tracks with processor at 100%. Nothing i could do but a hard shut-down using the power button on the back.
    Trying to import the tunes with 4.8 on my Windows box works just fine. I'll give my mac another chance soon, if it doesn't work i'm back on 4.8. Damn apple.

    There were some scratches on the CD, but the windows version didn't hang, it just failed to import.

    :( :mad: :(

    Did anyone else have this problem?
  9. DXoverDY macrumors 6502a

    Apr 19, 2005
    that sounds more like a hardware issue not a software issue. I wouldn't blame it on 4.9, i'm betting 4.8 would've done the same thing. i'm highly doubting much of the code for cd ripping was even remotely touched here. at this point they're just fixing bugs and adding a few new features. certainly nothing that is going to cause this type of issue. It seems PC hardware is typically better at falling back on these types of issues, where mac's, if there's a hardware issue tend to die a painful death... like ram for example. PC's have ram issues, but nothing at all like mac's do.. they just require such expensive and high quality stuff that if you don't get it, even if it works fine in a PC it refuses to work on a mac.

    i'm thinking, not an iTunes 4.9 issue. Hardware issue.
  10. abrooks macrumors 6502a

    Sep 18, 2004
    London, UK
    I was suffering this issue of Podcasts not playing due to not being authorized and I was the first to report it on Apple Discussions they have now all been removed from the Discussions board and no Podcast has thrown up this error since.

Share This Page