iTunes 7.3.1 does not launch..! Help!

Discussion in 'Mac Apps and Mac App Store' started by diametric, Jul 11, 2007.

  1. diametric macrumors regular

    diametric

    Joined:
    Jul 4, 2006
    Location:
    Sydney
    #1
    So, I updated iTunes 7.3 to .3.1 through Software Update earlier today.
    Rebooted (due to the Quicktime update as well).
    And, hit iTunes from the dock.
    It launched, crashed immediately.
    I tried this several times and the same problem ensued.

    So, I download iTunes from Apple.com and re installled it. No luck.

    Then I decided to trash the preferences, launch: NO LUCK.

    What to do?
     
  2. 66217 Guest

    Joined:
    Jan 30, 2006
  3. diametric thread starter macrumors regular

    diametric

    Joined:
    Jul 4, 2006
    Location:
    Sydney
    #3
    Okay.. so my permissions were really ****ed. Including some stuff inside iTunes.app.

    It, however, did not fix the problem..
     
  4. diametric thread starter macrumors regular

    diametric

    Joined:
    Jul 4, 2006
    Location:
    Sydney
    #4
    SO.

    I gave up.
    Deleted 7.3.1.
    Reinstalled 7.3.0.

    Damn Apple, update this soon.
     
  5. thegoldenmackid macrumors 604

    thegoldenmackid

    Joined:
    Dec 29, 2006
    Location:
    dallas, texas
    #5
    This has been a common problem among Shapeshifter users, to fix this is (assuming you in fact use Shapeshifter) go into the preferences of Shapepshifter, and the last tab on the right is the exclude list, click on the + symbol, and add iTunes to the exclude list. This fixed most peoples problems, however iTunes and the Menu bar when using iTunes are now in the standard Aqua look instead of a modified one.
     
  6. Paralex macrumors newbie

    Joined:
    Jul 14, 2007
    #6
    I ran across this on Google, as I was having the same problem. I figured out a fix. If you are running Shapeshifter, put iTunes into the exclude list then launch 7.3.1. You will see that License Agreement window, click "Accept". Close iTunes, go into the Shapeshifter preferences and take iTunes out of the exclude list. Launch iTunes and everything should be good.

    Catch you guys later. :apple:
     
  7. Arch Enemy macrumors newbie

    Joined:
    Jul 26, 2007
    #7
    eternal gratitude!

    thankyou so much, the shapeshifter thing fixed it, you are a genius!!!!!

    i was really scared that it was gonna screw my computer up WHEWWWW once i started reading about "quicktime errors" i was like "oh... noooo!"
     

Share This Page