iTunes 7.5, iNdependence, and jailbreaking

Discussion in 'Jailbreaks and iOS Hacks' started by abijnk, Nov 12, 2007.

  1. abijnk macrumors 68040

    abijnk

    Joined:
    Oct 15, 2007
    Location:
    Los Angeles, CA
    #1
    So, I am trying to learn the process of jailbreaking for the first time. I am going to be doing the downgrade to 1.1.1 and then jailbreak. In the READ ME file from conceited software it says "If you are using iTunes 7.5 you will have to get a MobileDevice from a previousv version in order to run Independence." I assume this means iNdependence doesn't work with iTunes 7.5, is this correct? And, if so, what do I need to do to be able to jailbreak?

    Thanks for any help, and my apologies if this has already been asked, I sure couldn't find the answer...
     
  2. 127079 Guest

    Joined:
    Sep 20, 2007
    #2
    Wells that correct @ the moment there patatie.
    http://code.google.com/p/independence/

    Wouldn't it be easier just to find a old version of itunes thats compatible with independence and use that, surely there must be one floating around..anyway let me know if it works..
     
  3. alexdudman macrumors member

    Joined:
    Aug 5, 2006
    Location:
    UK, Midlands
    #3
    I'm in the same boat as you mate.
    ive managed to find a link to download iTunes 7.4 from filehippo but not sure whether it will let me remove 7.5 and then install 7.4. The download is taking the mick but good things come to those who wait. :D
     
  4. wrboyce macrumors 6502

    Joined:
    Oct 30, 2007
    #4
    I think it's only certain files from the older iTunes installation it requires, and you can locate them.. somewhere.. *shrug*
     
  5. Merlyn3D macrumors regular

    Joined:
    May 15, 2006
    #5
    Check the readme in the dmg for independence.....it'll give you an idea of where to go for that file ;)
     

Share This Page