iTunes 7.6 absolutely will not detect my iPhone. Someone PLEASE help

Discussion in 'iPhone Tips, Help and Troubleshooting' started by AtrocityExhibit, Jan 27, 2008.

  1. AtrocityExhibit macrumors newbie

    Joined:
    Sep 22, 2007
    Location:
    NJ
    #1
    I've tried uninstalling iTunes and reinstalling. Restarting the computer, I
    don't know what to do. I installed firmware 1.1.3 on my girlfriend's computer (which is not iTunes 7.6 but still detects my iPhone) and my iTunes was detecting it fine until I updated to 7.6 does anyone have any idea how I might fix this problem?
     
  2. benny100 macrumors member

    Joined:
    Feb 20, 2008
    #2
    I have the same problem and I try everything
    I even went back to the 4.0 version and then
    updated again and still nothing.
    please help I'm going crazy over this
     
  3. benny100 macrumors member

    Joined:
    Feb 20, 2008
  4. Art Seattle macrumors newbie

    Joined:
    Feb 21, 2008
    #4
    I-phone Resync

    Arrrghh! ! ! I am almost glad to here someone else is having the same issue. I just finished updating my itunes and Leopard operating system about two weeks ago and was not sure which one was the problem.

    Good to know it is the itunes. . . . Looks like I will need to schedule an appointment at the mac store.

    Art Seattle
     
  5. benny100 macrumors member

    Joined:
    Feb 20, 2008
    #5
    ok good news I remove all my iPhone programs including ibricker
    and re installed itunes 7.6 and it work again try it
    let me know the outcome thanks
     
  6. iSamurai macrumors 65816

    iSamurai

    Joined:
    Nov 9, 2007
    Location:
    ɹǝpun uʍop 'ǝuɐqsı&#
    #6
    there's a sync fix in installer you guys should install (from source i.unlock.no).
     

Share This Page