iTunes 7.7/7.7.1 Beach Ball when plugging in iPod Touch

Discussion in 'Mac Apps and Mac App Store' started by totally_fly, Jul 11, 2008.

  1. totally_fly macrumors member

    Joined:
    Nov 12, 2002
    #1
    I'm getting a consistent beach ball of 20-30 seconds when I launch iTunes with my iPod Touch plugged in. Also, if iTunes is already open and I then plug in my iPod, the beach ball comes again. Anyone else have this issue?

    Note: Still on Firmware 1.x (not that 2.0 is available yet)
     
  2. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
    #2
    I could connect whout any freezing to my iMac, but I'm having the same problem when hooking my iPod touch with a PC (so it's obviously not a problem restricted to just one operating system)...my sister's nano connects fine. Annoying :(
     
  3. totally_fly thread starter macrumors member

    Joined:
    Nov 12, 2002
    #3
    Well now that I am on firmware 2.0, I am still having this issue. No matter what, when an iPod is connected, the beach ball shows up and hangs iTunes 7.7 for a while. Never happened in any previous version...
     
  4. mojohanna macrumors 6502a

    mojohanna

    Joined:
    Jul 7, 2004
    Location:
    Cleveland
    #4
    It has something to do with 7.7. I get the same thing. Oddly enough, I don't get it on my laptop, just my G5 (both are PPC)
     
  5. totally_fly thread starter macrumors member

    Joined:
    Nov 12, 2002
    #5
    Well with iTunes 7.7.1 I am still getting a beach ball, but it is much shortened. An improvement, but still worse than previously lacking a beach ball entirely.
     

Share This Page