iTunes 7 display issues

madtodaimax

macrumors member
Original poster
Jun 30, 2004
73
0
I have the last rev. pb and updated to itunes 7 and also updated it. My issue is that ever since i updated, i have had issues of it not displaying correctly. When i try to view the visualizer, it appears as a blank box. Also, earlier i opened up itunes and some of the window didnt display itunes but what was on my screen. there also seems to be a lag at times where when i try to move the window it creates a cascade effect similar to winning solitare on windows. i will get a screenshot when it happens again. but any ideas on my problem or any chance i can revert to itunes 6?
 

mad jew

Moderator emeritus
Apr 3, 2004
32,194
6
Adelaide, Australia
Do you have any third party theme changers or hacks installed for iTunes? If you open a new user account, does it still have the same problems there? :)
 

madtodaimax

macrumors member
Original poster
Jun 30, 2004
73
0
mad jew said:
Do you have any third party theme changers or hacks installed for iTunes? If you open a new user account, does it still have the same problems there? :)
no third party theme changers or hacks installed here... i dont actually have a user account for iTunes if thats what youre asking about. Basically it seems as if iTunes is lagging or freezing...
 

mad jew

Moderator emeritus
Apr 3, 2004
32,194
6
Adelaide, Australia
Nah, I don't mean an iTunes account. I mean create a new user account in System Preferences (under the Accounts pane) and see if the problems carry across. Separate user accounts are sometimes good for troubleshooting small quirks such as this. :)