Itunes 8.0 hanging during restore from backup

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Marvin Monkey, Sep 11, 2008.

  1. Marvin Monkey macrumors newbie

    Joined:
    Sep 11, 2008
    #1
    Sooo
    Last night my iphone 3g black 16gig crashed and just kept showing the apple logo :apple: after half an hour and a reboot or two i decided to restore.

    Its on firmware 2.02 and following update to itunes 8.0 i had at least two recent backups on my G5 (still taking forever to do but i am patient)

    so i thought at least i had recent back ups i would be ok!?
    so i put it DFU mode then...
    following at least four seperate restores and attempts to backup
    Itunes gets so far into the backup and then just hangs...no error message and i have left one restore for at least 7 hours at the hang point. then had to force quit itunes and start again. but even with a different backup i am faced with the same problem.. any ideas or is it time to admit defeat and install as a new iphone ?
     
  2. saladiro macrumors 6502a

    saladiro

    Joined:
    May 7, 2007
    Location:
    New York
    #2
    I wish I could give you more help, but have you tried calling 1 800 MY IPHONE the apple support line..they should be able to fix (i would think)
     
  3. Marvin Monkey thread starter macrumors newbie

    Joined:
    Sep 11, 2008
    #3
    Thanks saladiro
    not sure i can use that facility in the uk
    i am looking for a uk alternative
     
  4. Marvin Monkey thread starter macrumors newbie

    Joined:
    Sep 11, 2008
    #4
    I couldnt find a suitable number to ring

    I have restored as a new iPhone

    What was the point of me waiting hours for each backup to complete if when i needed the backup it wasn't available:mad:

    Slams the Door throws hand up in disgust
     
  5. Himpressive macrumors newbie

    Joined:
    Jan 29, 2008
    #5
    Hi there,
    Same thing's been happening to me after I installed iTunes 8.0!
    I was installing an app over wifi when I suddenly noticed that my phone was stuck on the Apple logo. Everything I tried to make it work failed. Put it in DFU mode and tried a software re-install, but it would hang every time. One time, it even went through the whole confirming / installing software and firmware process, but ended up on the restore screen with the USB cable thingy on the phone.
    After several attempts, I figured that iTunes had probably gotten corrupted somehow - so I logged into a different user account on my Mac, opened iTunes, connected my iPhone, and the restore fully completed. I then logged back into my user account, connected my iPhone and restored my data from the last backup that I did.
    Everything working as normal again.
    Hope this helps you. Good luck.
     
  6. Nic10 macrumors newbie

    Joined:
    Apr 20, 2008
    #6
    Same thing here.

    Phone was stuck on the apple logo. Itunes 8 on MAC refused to restore it from DFU mode, so had to do the restore on another PC with Itunes 7.7. Restore worked, plugged into MAC and chose restore from backup. That restore from backup is now stuck with the progress bar almost compete..

    I really don't want to set it up as a new phone ... I need that backup.
    Any advice?

    Thanks.
     
  7. Bentov macrumors regular

    Joined:
    Jul 22, 2007
    #7
    :mad: Join the club, from the other threads I have read you might be hosed as I am. It seems you have to setup as a new iphone and start over. There are a number of threads about it, but that is the consensus. Good Luck
     
  8. Nic10 macrumors newbie

    Joined:
    Apr 20, 2008
    #8
    I unplugged the phone and everything apeared to have ben restored except for ringtone and alarm settings.

    All seemed well until today when the phone was stuck in the phone app and the home button refused to work.

    If I keep getting problems I'll set it up as new or I may see if 2.1 is more stable.
     
  9. zombieboy macrumors newbie

    Joined:
    Sep 14, 2008
    #9
    Several Failed Restores and now phone is dead using iTunes 8.0

    Right now I'm not sure if it's a battery issue or a software issue, since I just updated to firmware 2.1 and iTunes 8.0

    I was out last night and plugged my phone into a friends charger and 15 mins later my phone was nuclear hot. I unplugged the phone and waited until I got home.

    Plugged the phone into my mac, it looked ok, let it sit overnight. This morning the phone looked OK.

    I unplugged the phone and it still had no battery. Plugged the phone back in and now the phone needed to be restored. Several attempts to restore and it never worked.

    I ran one restore that I let sit for over 2 hours and when I unplugged it the phone won't power up at all. The last backup I have is from when I plugged the phone in last night so apparently it was working ok at some point.

    I do plug my phone into my PC at work as well as my Mac at home but I never had any issue before this.
     

Share This Page