iTunes 8 and 10.3.9?

Discussion in 'Mac Apps and Mac App Store' started by evan g, Oct 3, 2008.

  1. evan g macrumors regular

    Joined:
    Feb 9, 2008
    #1
    Hey I just got the new chromatic and was totally psyched to put my music and stuff on it. When i got home, it told me I needed iTunes 8. No biggie, I figured. So i download it, and when i click to install it, it says that i need 10.4.9. Now i am completely happy with 10.3.9 and was wondering if there is any way i can get either itunes 8 to work or at least GET SOME MUSIC ON MY IPOD?
     
  2. aethelbert macrumors 601

    Joined:
    Jun 1, 2007
    Location:
    Chicago, IL, USA
    #2
    No, you can't run it on 10.3. The 2007 iPods couldn't even run on Panther.
     
  3. evan g thread starter macrumors regular

    Joined:
    Feb 9, 2008

Share This Page