iTunes 9.0.1 and 3.0.1

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Colonel Badger, Sep 30, 2009.

  1. Colonel Badger macrumors 6502

    Joined:
    Jun 30, 2008
    #1
    Can iTunes 9.0.1 work with the iPhone 3.0.1 software or do I need to upgrade my iPhone to 3.1 to use it?

    I'm trying to resist upgrading my iPhone to 3.1 until Apple has got to the bottom of the battery draining issues, but I'd like to use the latest iTunes.

    Mark.
     

Share This Page