iTunes 9.03 Error 400 when updating apps

Discussion in 'Mac Apps and Mac App Store' started by Peshwari, Feb 4, 2010.

  1. Peshwari macrumors newbie

    Joined:
    Apr 2, 2008
    #1
    Hi,

    I updated iTunesto 9.03 last night on my MBP, after the update I restarted and opened iTunes went to update my apps and got a ERROR 400?

    I've repaired permissions even tried trashing the plist file and starting again no matter what I do I still get this error 400 when I try to update my apps.

    I can connect to the iTunes store fine and even download new apps etc just error when updating?

    any ideas how to fix this issue?

    cheers
     
  2. i-Moi macrumors newbie

    Joined:
    Feb 27, 2010
    #2
    Exactly the same issue with me

    The only "particularity" of my installation is that I placed the iTunes folder in my "Shared" folder, within the "Users" folder of my hard drive.

    Maybe it has to do with permissions then, I'd just like to know if it's a relevant point : has someone had the same problem with his iTunes folder in the current location, i.e. the Home/Music folder ?

    The only way I found to solve the problem (this word is wrong, it's only a workaround) is to get every App out of the mobile applications folder (within the iTunes one), and then add the Apps one at a time, and see which one is the problem, and when I identified it, I download it apart...

    have a nice week-end.

    i-Moi

    (MacBook Pro 15", Snow Leopard 10.6.2 and iTunes 9.0.3)
     

Share This Page