iTunes 9.2.1 update problem

Discussion in 'Mac Apps and Mac App Store' started by maskov1, Jul 20, 2010.

  1. maskov1 macrumors newbie

    Joined:
    Dec 7, 2009
    #1
    Hi all,

    I have strange problem with updating iTunes 9.2 (61) into 9.2.1
    Today, I've noticed popup from iTunes telling me, that 9.2.1 update is avalible, so I clicked "download update"... Then apple Soft update comes up, checking for new software update (with very slow progress) and after that 9.2.1 update avalible, so I pressed Install update... Next, I have to wait maybe 30 minutes for downloading stupid < 180 mb iTunes update... after that, update installed. No restart, anything... So I started itunes, and version is still 9.2 (61).. When I try to check for update in iTunes, I get popup telling me, that 9.2.1 is avalible, so again I press Download it... soft update comes with "No avalible download"... Hmm, restarted mac, removed all cache (clean my mac, coctail).. nothing.. still 9.2 (61)... strange is, in installed software tab (in update software) I have history that I've installed 9.2.1 update...

    I don't know what to do.. so I've downloaded iTunes from 9.2.1 from apple.com, installed and again, nothing...

    I don't know what to do, usually update (for example iTunes, or Mac OS X) is all right...

    Can you help me?
    Thanks
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Is iTunes running now? If it is, quit it and relaunch. Check About iTunes again.
     
  3. maskov1 thread starter macrumors newbie

    Joined:
    Dec 7, 2009
    #3
    Thanks for fast answer. Problem is solved. Maybe week ago, I've placed iTunes into subfolder in Application (like My stuff). So Software Update downloaded new version into Application, but have in Dock symlink on old iTunes.

    Solved, thanks :)
     

Share This Page