Itunes 9.2.1 won't work with my phone

Discussion in 'Jailbreaks and iOS Hacks' started by Jeremyks, Jan 11, 2011.

  1. Jeremyks macrumors newbie

    Joined:
    Dec 26, 2010
    #1
    Im running a mac os x 10.4.11 with itunes 9.2.1. My iphone is a 3gs 4.2.1 6.15.00. When I plug the phone into my mac itunes says iphone requires 10.1 or later. 10.1 requires 10.5 or later. Anyway around this?
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    Nope. Installing Leopard/Snow Leopard or using Windows is the only way to sync with your iPhone now.
     
  3. Jeremyks thread starter macrumors newbie

    Joined:
    Dec 26, 2010

Share This Page